Перейти к контенту
babichsa

Windows 10 не запускается после удаления ViPNet CSP 4.2

Рекомендуемые сообщения

Windows 10 Professional не запускается после удаления ViPNet CSP 4.2.

Зависает до экрана приветствия. Помогает только восстановление из контрольной точки. Пробовал удаление через "Программы и компоненты" и через инсталятор. Результат одинаково плачевный.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

А какая версия ОС и версия CSP? Можно приаттачить .nfo файл, собранный тулзой msinfo32.exe после деинсталляции, также после деинсталляции остаются логи в C:\ProgramData\InfoTeCS\InstallerData\ViPNet CSP\Logs. Где-то с чем-то возник конфликт.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Когда ставили? До обновления 1703 ? Возможно при удалении какие компоненты удаляет. Если попытаться обновить до последней бэтки ОС загружается? И потом удалить.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая же проблема, после удаления vipnet csp, не грузится windows 10, обновил випнет до последней беттовской версии 4.2.9.4... удаляю випнет, перезагружал комп и все ОС не грузится, экран темнеет и дальше не грузится

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!

Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.

Войти

×

Важная информация

By using this site, you agree to our Условия использования.