Jump to content

Recommended Posts

Добрый день!
Подскажите, в чём может крыться проблема:
После обновления до 4 версии ViPNet клиенты (да и сам Администратор). Не появляются в прямом просмотре ДНС-сервера.
На клиентах в фильтрах открытой сети ДНС-сервер прописан. и вообще на со всех на всех разрешен порт назначения UDP:53
На координаторе туннель до ДНС-сервера прописан. 
При чём, я так понимаю трафик ходит, ведь в обратной зоне просмотра клиенты появляются, а в прямой нет. 
Отключаю защиту в випнет клиенте,  и клиенты появляются в зоне прямого просмотра. Уже голову сломал.

Share this post


Link to post
Share on other sites

Антивирус KES 10.
Пинги в обе стороны ходят. Трафик по 53 порту тоже ходит судя по журналу.
На скрине 140.120 - клиент, 144.140 - DNS-сервер
 

1.jpg

Share this post


Link to post
Share on other sites

Попробуйте отключить обработку прикладных протоколов. Для этого необходимо снять галку(см. скриншот)

 

dns.PNG

Share this post


Link to post
Share on other sites

Не помогло. Всё тоже. 
 ПС: Прошу прощения. Кажется помогло, потестирую получше - напишу.

ПС2: Большое спасибо! Действительно помогло!

Share this post


Link to post
Share on other sites

Вернусь к этой проблеме. У нас сертифицированная версия 4.3 (2.37273) при включенной галочке иногда перестают работать dns запросы.

Пк отправляет запрос на контролер домена (в журнале пакетов запрос уходит), на контролер домена запрос не приходит (смотрели на физическом интерфейсе).

Если отключить галочку или випнет, то пакеты доходят.

Задача заставить работать vipnet client со включенной обработкой. Если вдруг у кого появятся идеи пишите.

Share this post


Link to post
Share on other sites
2 часа назад, Евгений Олегович Шульгин сказал:

Вернусь к этой проблеме. У нас сертифицированная версия 4.3 (2.37273) при включенной галочке иногда перестают работать dns запросы.

Пк отправляет запрос на контролер домена (в журнале пакетов запрос уходит), на контролер домена запрос не приходит (смотрели на физическом интерфейсе).

Если отключить галочку или випнет, то пакеты доходят.

Задача заставить работать vipnet client со включенной обработкой. Если вдруг у кого появятся идеи пишите.

А тех.п. не чего не подсказала?

У меня (и потом было у знакомого) такое же только с FTP, и випнет просто уходил в "сильное" зависание, на столько, что проц на 100% и не чего не сделать потом пока не вырубить на кнопку. Так и не нашёл из за чего был конфликт.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.