Перейти к контенту
Vintik

Сертификаты соответствия на линейку ViPNet v 3 - продлеваться не будут?

Рекомендуемые сообщения

Сертификаты соответствия на линейку ViPNet v 3 - продлеваться не будут?

Вопрос не новый, сейчас сроки разные, где то до ноября (ФСБ), другие есть до 2019 г (ФСТЭК),

но в целом интересно уточнить - продление планируется или уже лучше даже не думать о версии 3 и ориентироваться на версию 4? 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да на 4-ку давно уже пора ориентироваться :) 

По сертификатам - да, скорее всего продлеваться не будут. Сколько можно продлевать...

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я знаю что 3 уже сняли с продажи, а так - эх, досовский ЦУС он бы ещё мог лет 50 работать :-)))

\ Представляете какая защита))) уже все забыли что это такое, а оно работает  \

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

То что с продажи сняли это ладно. Только вот если мы читаем вот эту новость

https://infotecs.ru/about/press-centr/news/produkty_i_resheniya/soobshchenie-ob-uyazvimosti-cve-2017-9606.html

то внезапно обнаруживаем, что имеющееся ПО содержит ошибки.

Которые должны быть исправлены в рамках текущей версии 3.2 

Следовательно должна быть новая сертифицированная версия.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Шутите да? 

Версию 3 уже не продают, кому надо что то там исправлять? В последней сертф. 3.2 даже не исправляли явный дефект по динамике.. дождались пока появится 4-я. А то что сейчас - так там есть "сновка" как типа можно другими средствами ОДР и так.. поддержать и продержаться пока не обновились на то, что сертифицируется и скорее всего, если повезёт, то к середине след. года может выйдет.

 

Цитата

На данный момент для устранения уязвимости рекомендуем создать замкнутую программную среду при помощи ПО ViPNet SysLocker, которое можно скачать с нашего сайта по ссылке, либо дождаться выпуска обновленной версии.

 Данной уязвимости не подвержены версии продукта, соответствующие требованиям к СКЗИ класса КС3, при эксплуатации которых в обязательном порядке в соответствии с формуляром используется дополнительное ПО ViPNet Syslocker, выполняющее функцию контроля целостности среды функционирования.

 

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Mastodont сказал:

то внезапно обнаруживаем, что имеющееся ПО содержит ошибки.
Которые должны быть исправлены в рамках текущей версии 3.2

Кому должны???
4.2 вышла? Вышла.
Исправленные сборки актуальной (4.x) версии доступны? Доступны.
Сборки с исправлениями будут сертифицироваться? Будут.

Чем вызваны ваши претензии? Отсутствием средств на обновление до 4.x или "общим нежеланием" менять настроенную рабочую среду?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 минут назад, basid сказал:

Кому должны???
4.2 вышла? Вышла.
Исправленные сборки актуальной (4.x) версии доступны? Доступны.
Сборки с исправлениями будут сертифицироваться? Будут.

Чем вызваны ваши претензии? Отсутствием средств на обновление до 4.x или "общим нежеланием" менять настроенную рабочую среду?

Так и хочется ответить : Заводы рабочим, Землю крестьянам :-)

Народу должны)))))

Если Mastodont выйдет на мировой суд. заявит, что покупал пожизненную лицензию и хочет чтоб было, то .... то думаю там где то в соглашении мелким шрифтом написано всё. Так что даже не стоит тратить нервы и средства.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сейчас хотел уточнить на что ещё осталось и понял, что только на это для 3.2

30 ноября 2017 заканчивается срок действия Сертификат соответствия ФСБ России СФ/525-2883  (МЭ-4)
26 мая 2019 заканчивается срок действия Сертификат соответствия ФСТЭК России № 1549/1 (МЭ-3 ViPNet CUSTOM 3.2 )
20 августа 2018 заканчивается срок действия Сертификат соответствия ФСБ России № СФ/525-2952 на ПК ViPNet Client 3.2 КС3 (МЭ-4)

Про СКЗИ:
ViPNet Client for Windows имеет сертификат соответствия требованиям к СКЗИ класса КС1, КС2 и КС3.
Самих серт. на сайте нет.

11 февраля 2016 заканчивается срок действия  ФСБ России № СФ/124-2072 (СКЗИ)
22 января 2016 заканчивается срок действия  ФСБ России № СФ/525-2074 (МЭ)
11 февраля 2016 заканчивается срок действия  ФСБ России № СФ/121-2251 (ЭП)

====

Получается 3,2 как СЗКИ устарел уже сейчас или я не вижу сертификаты?

====

Про координатор так же я понял, до 30 ноября 2017 г.

https://infotecs.ru/about/sertificate/fsb-rosii/?arrFilter_85=1227954687&set_filter=%D0%9F%D0%BE%D0%BA%D0%B0%D0%B7%D0%B0%D1%82%D1%8C

====

Сами новости (повторюсь возможно) тут

https://infotecs.ru/about/press-centr/news/produkty_i_resheniya/ob-okonchanii-podderzhki-produktov-versii-3-kh-vkhodyashchikh-v-sostav-pk-vipnet-custom-3-2.html  

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!

Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.

Войти

×

Важная информация

By using this site, you agree to our Условия использования.