Jump to content

Recommended Posts

Добрый вечер.Пытаемся заказать ЭЦП на сайте росказны. На сайте казначеев имеется инструкция по настройке АРМ для работы "портала заявителя" с помощью Vipnet pki client  vipnet csp. Все что там описано мы сделали но на шаге генерации закрытого ключа портал выдает ошибку(На АРМ не найдено ни одного поддерживаемого криптопровайдера, хотя все установлено).Подпись нужна для фис фрдо.Может кто нибудь сталкивался с этим.Казначеям бесполезно писать 

Share this post


Link to post
Share on other sites
12 часов назад, stepagor сказал:

Добрый вечер.Пытаемся заказать ЭЦП на сайте росказны. На сайте казначеев имеется инструкция по настройке АРМ для работы "портала заявителя" с помощью Vipnet pki client  vipnet csp. Все что там описано мы сделали но на шаге генерации закрытого ключа портал выдает ошибку(На АРМ не найдено ни одного поддерживаемого криптопровайдера, хотя все установлено).Подпись нужна для фис фрдо.Может кто нибудь сталкивался с этим.Казначеям бесполезно писать 

лицензии на ViPNet PKI Client и ViPNet CSP не истекли?

Share this post


Link to post
Share on other sites

На разных ОС по разному работает. Так на WIN 8.1 в IE в упор не видит криптопровайдер хотя спокойно заходит с ЭП в ЛК fzs. Получилось создать ключ в ChomiumGOST.  На WIN 10 все видится в IE и ключ создает и вход с ЭП и так же работает ChromiumGOST.

На WIN 7 создается ключ на 2001 гост(

Share this post


Link to post
Share on other sites

Такая же проблема. Win 7 профессиональная. Все установлено. Лицензия свежая, только что приобретенная. Все настройки выполнены по инструкции. Пытаюсь создать запрос на сертификат в IE 11. Дохожу до собственно создания запроса, портал выдает ошибку о том, что ни один криптопровайдер не установлен.

Share this post


Link to post
Share on other sites

Присоединяюсь к проблеме, три разных компьютера Win 7 SP1 x86,Win 7 SP1 x64 ,Win 10 x64 , все настроено но при генерации запроса ошибка " Win 7 SP1 x86 "

На АРМ не найдено ни одного поддерживаемого криптопровайдера.
Для корректной работы приложения необходимо установить и настроить один из следующих криптопровайдеров:
•КриптоПро CSP 4.0/5.0 с установленным КриптоПро ЭЦП Browser plug-in;
•ViPNet PKI Client 1.6.

 

при проверке на https://arm-fzs.roskazna.gov.ru/  тоже не видит PKI Client

1667130270_.thumb.jpg.cab32d7e8a40d3962ea26af62955ff33.jpg

 

Share this post


Link to post
Share on other sites

Такая же беда. Пробовал и виндовс 10, 7, 8.1 и везде ответ один. На АРМ не найдено ни одного поддерживаемого криптопровайдера

Share this post


Link to post
Share on other sites
13 минут назад, Андрей 46 сказал:

Такая же беда. Пробовал и виндовс 10, 7, 8.1 и везде ответ один. На АРМ не найдено ни одного поддерживаемого криптопровайдера

Попробуйте Chromium GOST 

Share this post


Link to post
Share on other sites
16 минут назад, Андрей 46 сказал:

С Chromium GOST таже беда. Пробовал и яндекс и IE результат один.

Web unit запущена? Запускается обычно сама вместе с pki client. Так же проверьте что на web unit есть лицензия во вкладке лицензия.

Share this post


Link to post
Share on other sites

Здравствуйте! У кого-нибудь получилось сгенерировать ЭЦП на VipNet PKI Client версии 1.7 лицензионной? Спрашиваю потому что стоит ли покупать лицензию. На сайте infotecs есть версия 1.7 с TLS Unit + Web Unit, а в версии 1.6 их нет. А сайт росказны требует версию 1.6.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.