Jump to content
Sign in to follow this  
Xoseo

При Подключении По Rdp Ошибка:затребованный Пакет Безопасности Не Существует (После Установки Vipnet Client)

Recommended Posts

После установки VipNet Client на машину (Win7x64) не могу подключиться по RDP к тачке на Win2008R2, причем пингуется, все нормально. При подключении выходит окно безопасности, ввожу свои учетные данные и после этого выходит окно с ошибкой: Произошла ошибка проверки подлинности. Затребованный пакет безопасности не существует. Если делать восстановление системы, тогда ошибка, естественно, пропадает.

Share this post


Link to post
Share on other sites

почитайте тут
/>http://www.infotecs.ru/forum/index.php?showtopic=8032

Share this post


Link to post
Share on other sites

Rinya спасибо большое. После того как в HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa и в параметре Security Packages прописал schannel все заработало.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.