Необходимо обновить ПАК HW с версии 3.х на 4.х. Какова последовательность обновления версий?

Первоначально, необходимо убедиться, что платформа ПАК поддерживает версию 4.х*.

Для корректного обновления на версию прошивки 4.х необходимо обновиться до версии (3.5) и лишь затем переходить к обновлению на 4.1., и лишь потом на 4.2.

Перед удаленным обновлением необходимо разослать из ЦУС на координаторы актуальный файл лицензии, который позволит обновиться до следующей версии ПО координатору HW. Затем из ЦУС поочередно с версии на версию отправлять обновления ПО. Нужно убедиться в применении обновления каждой посланной версии. Более подробный порядок версий, на которые нужно обновляться до актуальной версии прошивки HW 4.2.1, а также промежуточные версии ПО, можно запросить в отделе технического сопровождения ИнфоТеКС, по электронной почте hotline@infotecs.ru.

При локальном обновлении, также нужно применять последовательность в установке перечисленных версий.

Кроме того, можно перепрошить ПАК сразу на версию 4.2, однако придется производить настройки ПАК заново.

* — начиная с версии 4.0 более не поддерживаются следующие платформы: HW100 E1, HW100 E2, HW100 K1, HW1000 Q1/S1.


Возврат к списку