Jump to content

Search the Community

Showing results for tags 'windows 8.1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Продуктовый ряд ViPNet
    • Общие вопросы по продуктовому ряду ViPNet для корпоративных пользователей
    • Общие вопросы по программным решениям ViPNet для индивидуальных пользователей
    • Общие вопросы по продуктовой линейке ViPNet PKI
    • Пожелания к разработчикам ПО ViPNet
    • Пользовательские интерфейсы продуктов ViPNet
  • Бета-тестирование продуктов ViPNet
    • ViPNet Client/Coordinator x64
    • ViPNet Custom Windows
    • ViPNet Office Firewall Windows
    • ViPNet Office Firewall Linux
    • ViPNet Safe Disk
    • ViPNet Personal Firewall
    • ViPNet CSP 4.х
    • ViPNet Java Crypto SDK

Calendars

  • Основной календарь

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Сайт


ICQ


Yahoo


Jabber


Skype


Город


Интересы

Found 2 results

  1. Добрый день, столкнулись с проблемой, что не работает двусторонний SSL. установлены: Windos 8.1 IE 11 Vipnet Monitor 4.2.3.27262; VipNet CSP (входящая в состав установщика VipNet Client Monitor); КриптоПро CSP 3.9.8227 1. сайт по https:// открываются = односторонний SSL работает. а двусторонний SSL НЕРБОТАЕТ! 2. регистрацию снимали regsvr32 /u C:\Windows\System32\itcssp.dll 3. в реестре 'HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\параметр «Security Packages » itcssp и cpssl местами меняли. 4. Криптопро CSP переустанавливали много раз , и даже с чистилкой cspclean.exe 5. даже повышали версию Крипопро CSP до 4.0.9518 6.поддержку VipNet CSP отключили (через вкладку Криптопровайдер) 7. в реетре даже HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Infotecs\PatchEngine\x86\Groups\{F5E0782E-D6CF-4163-A1E0-BB1D992D85DD} DWORD параметр с названием Enable и его значение 0 и знаете как проблема решается? либо установка всего этого на Windows 7, либо понижение версии и сборки VipNet Client moitor до 4.1/4.2.0/ 3.2 для Windows 8.1. скажите, что и где можно еще посмотреть? поправить?
  2. После установки VipNet 4.1 на windows 8.1 перестал работать mssql server (2014 express) Все симптомы точно такие же как в этой теме http://www.infotecs....?showtopic=8321 Отличие в том, что у меня установлена Windows 8.1 Обновления, которые можно было удалить в Windows 7, чтобы исправить ситуацию к версии 8.1 неприменимы Судя по сообщениям на форуме, установка VipNet4.2 может поломать систему, пока обновлять до 4.2 не пробовал. Тем более что никакой гарантии того, что заработает MSSQL нет. Подскажите, кто как исправил ситуацию? Как подружить MSSQL и VipNet на Windows 8.1? Спасибо
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.