Jump to content

Recommended Posts

Добрый день, уважаемые коллеги. У нас есть большая сеть, построенная на випнетах. Недавно один узел стал вести себя странно. Там установлено 2 штуки  HW1000 в кластере. Пропадает тоннель, все интерфейсы становятся недоступны. Проверяю failover show info, вижу, что IpLir остановлен. Стартую руками - не стартует, говорит Can't access driver. Failover при попытке рестарта ругается точно также. После перезагрузки все восстанавливается. До следующего раза, который наступает непрогнозируемо. Причем это происходит на обоих устройствах. Возможно они обмениваются испорченным конф-файлом или начал сыпаться винт? В принципе есть возможность полностью залить им ОС с образа, но хотелось-бы выяснить причину.

Share this post


Link to post
Share on other sites

Для выяснения причин такого поведения кластера лучше написать на hotline с предоставлением лог-файлов (admin export logs). А если есть возможность, в первую очередь нужно обновиться до актуальной версии ПО.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.