Jump to content

Recommended Posts

Добрый день!

При запуске установочного файла Vipnet Client 4.3 выскакивает "Ошибка при выполнении операции установка vipnet csp".

Пробовал с другим дистрибутивом (4.2.1.23386) - то же самое.

Комп с вин 7, ранее никаких криптопровайдеров на нем установлено не было.

Буду признателен за помощь.

 

Share this post


Link to post
Share on other sites

Аналогичная ошибка при обновлении ViPNet Client с версии 3.2 до версии 4.3. 
В процессе обновления выходит ошибка "Не удалось установить ViPNet Client". 

При этом пробовал отключать на компьютере антивирус, включать брандмауэр, включать/выключать журнал событий Windows. Не помогло. 

Где-то читал, что можно попробовать удалить папку %temp% и папки C:\Program Data\InfoTeCS, C:\Program Data\InfoTeCS.Admin (с предварительным сохранением копий папок). 

Share this post


Link to post
Share on other sites
В 02.11.2016в15:09, farid сказал:

"Ошибка при выполнении операции установка vipnet csp"

Попробуйте установить последнюю версию ViPNet CSP  http://infotecs.ru/downloads/beta-versii/vipnet-csp-4-2-5-windows-rus.html?show_form=Y и после этого устанавливать клиента.

Share this post


Link to post
Share on other sites

У меня такая же проблема (Ошибка при выполнении операции установка vipnet csp). но на Windows 10. Удалось ли как-то решить?

  • Установка ViPNet CSP мне не помогла
  • Криптопро удалил
  • Антивирус касперского удалил.
  • Реестр как мог почистил.
  • Vipnet Client 3.2 тоже не ставится (т.к. windows 10)

Share this post


Link to post
Share on other sites

Телепатов нет.

1. Нужно смотреть лог установки ViPNet CSP. Может быть недостаточно доступа на запись в реестр, или же надо установить/переустановить MS Visual C++ 2010/2012/2013

2. Как вариант, попробуйте установить 4.2.10-beta, скачать можно на сайте производителя, если не поможет, см. п.1.

Share this post


Link to post
Share on other sites

Был случай недавно, когда пришлось в ручную весь реест очистить и поставить от младшей к старшей версии - это на 7-ке.

На 10-ке ставить только бэтку, пока без вараинтов. А сейчас на сборке 1803 вовсе не понятно пока что.

Share this post


Link to post
Share on other sites
22 hours ago, Vintik said:

На 10-ке ставить только бэтку, пока без вараинтов. А сейчас на сборке 1803 вовсе не понятно пока что.

4.2.10 разрабатывалась с учетом этого обновления

Share this post


Link to post
Share on other sites

Проблема решилась установкой следующей версии випнет клиента Client_RUS_4.3.2.37400.exe

Share this post


Link to post
Share on other sites
В 10.05.2018 в 12:30, azz сказал:

4.2.10 разрабатывалась с учетом этого обновления

Сомневаюсь, но другого нет. Серт. точно нет.

Share this post


Link to post
Share on other sites

Добрый день!

Может все таки появились дельные рекомендации по этой ошибке?

Ставлю VIPNet Client на чистую систему Windows 10, нет антивирусов и криптопро. Ошибка такая же!

Программа изначально не ставилась, сделали откат до заводских настроек и еще дополнительно удалили все предустановленные программы типа Маккафи и утилиты производителя. Служба брэндмауэра windows работает, ставлю версию Client_RUS_4.3.3.47224.

Share this post


Link to post
Share on other sites

Я вчера на10-е  1803 пробовал "обычный ЦСП 4.2" и на зло прекрасно поставился.

Share this post


Link to post
Share on other sites
1 час назад, Vintik сказал:

Я вчера на10-е  1803 пробовал "обычный ЦСП 4.2" и на зло прекрасно поставился.

Да ViPNet_CSP_RUS_4.2.2.36190 ставится без проблем,  пробовал и с ним и без него. ошибка одинаковая.

Система кстати win 10 1709 пробую обновить

Share this post


Link to post
Share on other sites

Моя проблема решилась когда техподдержка выслала мне версию дистрибутива отличающуюся от версии с сайта - Client_RUS_4.3.2.37400.exe. Эта версия поставилась без проблем. 

Share this post


Link to post
Share on other sites
57 минут назад, R.Sheyn сказал:

Выложите логи, посмотрим.

Обновил Win 10 до 1803, не помогло.

Так, где искать логи установки?)

Share this post


Link to post
Share on other sites
5 часов назад, BeketovAS сказал:

Моя проблема решилась когда техподдержка выслала мне версию дистрибутива отличающуюся от версии с сайта - Client_RUS_4.3.2.37400.exe. Эта версия поставилась без проблем. 

 Client_RUS_4.3.2.37400.exe установился без проблем)

Share this post


Link to post
Share on other sites
1 час назад, akutsyn75 сказал:

Обновил Win 10 до 1803, не помогло.

Так, где искать логи установки?)

Оооо вот логики тут искать не надо.

Надо вам пробовать бэтку и смотреть чтоб не было Антивира или КриптоПро (сейс у людей пришлось его удалить, чтоб поставить Випнет и потом вернуть КриПто про - так всё пошло)

Share this post


Link to post
Share on other sites
19 часов назад, akutsyn75 сказал:

 Client_RUS_4.3.2.37400.exe установился без проблем)

Я бы не стал сильно радоваться, прилетит какое-нибудь обновление и словите синий экран.

Логи в C:/programdata/infotecs/installerdata

Share this post


Link to post
Share on other sites

Я даже не знаю что теперь клиенту ставить, страшно как то :-)

Share this post


Link to post
Share on other sites

Для того, чтобы не было страшно надо поддерживать версии CSP и клиента в актуальном состоянии, на актуальных у меня еще проблем не возникало.

Share this post


Link to post
Share on other sites

Да я про 10-ку)) её то как поддерживать.))

Поставил бэтку - вроде всё нормально (а там ещё НОД который вечно випнет пугает)))

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.