Jump to content

Recommended Posts

Добрый день, уже не знаю кому вопрос задать.

При попытке установки VipNet Client версии 4.3.2 возникает ошибка следующего содержания:  "При подготовке к установке возникла ошибка (код ошибки: 0x12T_copy_error)".

ОС - Windows 10.

Брэндмауэр отключать пробовал, места на диске достаточно, запускал от имени администратора. Пробовал в режиме совместимости с Windows 7 - та же проблема.

Может быть кто-то сталкивался с подобной проблемой? Подскажите пожалуйста, интернет молчит как рыба об лед.

Share this post


Link to post
Share on other sites
9 часов назад, basid сказал:

С Windows 10 совместима только бета-версия ViPNet CSP. И то не факт.

 

1 час назад, Vintik сказал:

Это он намекает. ставьте бэто CSP потом ViPNet Client

спасибо за советы, сегодня попробую

Share this post


Link to post
Share on other sites

Ещё как вариант, попробуйте другие сборки. Я как то показывал тут 

это был эксперемент того, во что не мог поверить.. нашёл "хитрую" сборку 3.2.12.28921. Но с 4-й проблем не было. (одна из 4-х правда проявила дефект при работе с ДП, но её я так понял отозвали и исправили).

 

Share this post


Link to post
Share on other sites

Я наверное тупой, но разве 24 минуты мерзкого видео могут заменить десяток итоговых текстовых строк? Это даже если не обращать внимания на никому ненужную фоновую музыку ужасной громкости.

horror.png

Share this post


Link to post
Share on other sites
16 минуту назад, basid сказал:

 

Я наверное тупой,

 

Ну это вам решать, я просто ссылку вставлял, а умный форум её как картинку показал.

\может и правда вы особенные если не знаете где звук убавлять\ :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.