Jump to content

Recommended Posts

Добрый день. 

Подскажите по нескольким вопросом Vipnet Coordanator 4.3 /Windows.

Установили Vipnet Coordanator 4.3 на разные операционные системы: Windows server 2008 r2, Windows server 2012 r2. Столкнулись с проблемами.  

1 - На трех серверах 2008, после установки координатора и его настройки блокируются ВСЕ соединения. Даже если в открытой сети разрешить все. Переустанавливали, удаляли старые папки (до этого стоял випнет координатор 3.1). Ничего не помогало. Может кто сталкивался с подобной проблемой? 

2 - На двух серверах 2008, где все же випнет работает, после перезагрузки сервера, випнет не доступен по защищенной сети. Как только вводишь пароль администратора, запускается монитор и випнет становится доступен. 

3 - Головной координатор за NAT, изначально вообще ВПН сеть не работала, координаторы небыли доступны, поменяли порт инкапсуляции UDP, на головном координаторе оставили 55777, на остальных сделали каждому свой 55701-55733. Теперь часть координаторов доступно, но некоторые периодически появляются и пропадают. Допустим я могу отправить сообщение с координатора7, на головной, а вот обратно - нет, но при этом иногда все работает. Еще заметил, что там где стоят выделенные линии, все работает, а где ДСЛ модемы - нет (появляются и пропадают).

На модемах настроен нат диапазон UDP 55700-55777

 

О сколько написал. Но надеюсь, что кто-нибудь подскажет решение проблем. 

Спасибо. 

Share this post


Link to post
Share on other sites

1. Смотреть состояние встроенного файервола и его журнал (предварительно включить) блокированных пакетов;

2. Ни разу не бага. Если требуется "необслуживаемая загрузка", то в режиме администратора разрешаем сохранение пароля в реестре;

3. Кроме настройки проброса портов требуется указать на координаторах тип МЭ как статический. В принципе, достаточно, чтобы "статика" была только на одном координаторе.

В общем, все ответы на ваши вопросы или находятся в штатной документация (конечно - зачем читать, если можно спросить) или должны быть известны любому "сетевику".

P.S. На DSL и вообще на PPoE-соединениях есть ньюанс. Провайдер может выдать произвольный, но фиксированный адрес из пула или выдавать произвольный адрес для каждой PPoE-сессии. Сессия может принудительно завершаться, как минимум раз в сутки (удобно для статистики), "по простою" или просто обрываться "из-за качества линии".

Если адрес меняется, то тип МЭ "со статической трансляцией" вообще не будет нормально работать и надо ставить "с динамической трансляцией" или запрашивать у провайдера фиксированный IP-адрес.

P.P.S. Возможная причина глюков с доступом - "мусор" или, наоборот, "пустота" в списках адресов МЭ проблемных координаторов. Смотрим и записываем фактические данные с "рабочего" координатора, а потом трудолюбиво приводим в порядок настройки на всех остальных.

Share this post


Link to post
Share on other sites

1. Брандмауэр отключен.

2. Галочка "разрешить сохранения пароля в реестре" стоит.

3. МЭ установлен со статической трансляцией адресов, ip  не зафиксирован.

Цитата

P.S. На DSL и вообще на PPoE-соединениях есть ньюанс. Провайдер может выдать произвольный, но фиксированный адрес из пула или выдавать произвольный адрес для каждой PPoE-сессии. Сессия может принудительно завершаться, как минимум раз в сутки (удобно для статистики), "по простою" или просто обрываться "из-за качества линии".

На каждой точке статический ip адрес, он не меняется. 

 

Цитата

P.P.S. Возможная причина глюков с доступом - "мусор" или, наоборот, "пустота" в списках адресов МЭ проблемных координаторов. Смотрим и записываем фактические данные с "рабочего" координатора, а потом трудолюбиво приводим в порядок настройки на всех остальных.

Все координаторы настроены идентично. 

 

Вот сейчас изменил порт инкапсуляции проблемного координатора с 55707 на 55776- ни кем не занятый порт. Так координатор сразу появился в сети. Тут ситуация мне пока не ясна. Да и надолго ли появился, посмотрим. 

Share this post


Link to post
Share on other sites

Чтобы работала динамика, достаточно, чтобы на межсетевом экране, за которым установлен координатор был включен NAT.

Чтобы работала статика требуется проброс портов на том самом межсетевом экране, за которым установлен координатор.

Идентичность настроек ни о чём не говорит и ничего не гарантирует. Вы ещё идентично, с точностью до IP-адреса, настройте два хоста в одной сети.

Share this post


Link to post
Share on other sites
5 часов назад, basid сказал:

Чтобы работала динамика, достаточно, чтобы на межсетевом экране, за которым установлен координатор был включен NAT.

Чтобы работала статика требуется проброс портов на том самом межсетевом экране, за которым установлен координатор.

Динамика работает, через сервер соединений, протестировал на одном координаторе. Изначально настраивал статику проброс сделан, но тут проблема в том, что головной координатор за натом к которому у меня нет доступа. И координаторы то появляются, то пропадают.

Цитата

Вы ещё идентично, с точностью до IP-адреса, настройте два хоста в одной сети.

Это уж без меня тренеруйтесь.

Share this post


Link to post
Share on other sites
14 часов назад, AMS_Sakhalin сказал:

проблема в том, что головной координатор за натом к которому у меня нет доступа.

Сделайте сервером соединений координатор со статикой, если не можете договориться с другим админом.

Share this post


Link to post
Share on other sites

Да, уже так и сделал на нескольких координаторах, пока работают стабильно. 

 

п.с. другой админ говорит, что все настроено, однако у нас не работает (

Share this post


Link to post
Share on other sites
В 14.02.2017в05:56, AMS_Sakhalin сказал:

(до этого стоял випнет координатор 3.1)

И всё нормально работало? Ни единого сбоя? Мне интересно стало про " Windows server 2012 r2." я ка кто на нём клиентов 3,2 тестировал и результаты плачевные, а уж про 3.1 и не думаю. Только одна сборка 3,2 под них работала. 

Но а если по теме то странно если 3,1 работало без сбоев, значит по хорошему канал должен был быть уже настроен и все порты и т.п.

По последнему сообщения не понял, у вас работает всё таки и вы справились или не работает и ещё в стадии отладки?

Share this post


Link to post
Share on other sites
В 26.03.2017в05:08, Vintik сказал:

И всё нормально работало? Ни единого сбоя? Мне интересно стало про " Windows server 2012 r2." я ка кто на нём клиентов 3,2 тестировал и результаты плачевные, а уж про 3.1 и не думаю. Только одна сборка 3,2 под них работала. 

Но а если по теме то странно если 3,1 работало без сбоев, значит по хорошему канал должен был быть уже настроен и все порты и т.п.

По последнему сообщения не понял, у вас работает всё таки и вы справились или не работает и ещё в стадии отладки?

 3.1 на win2012 работал нормально, проблем не было. 

 

У нас все заработало с динамической трансляцией. После того как перенастроили NAT заработало и на статике (точно не знаю, что там меняли). 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.