Jump to content

Recommended Posts

Поменялся компьютер, на котором был установлен Vipnet Client. На новом ОС - Windows 7 Professional x64. Установка Vipnet Client 3.2.11.21139 проходит без ошибок, после перезагрузки компьютера наблюдается следующая проблема: черный экран, курсор мышки, компьютер не зависает (откликается на нажатие num lock), но и дальнейшая загрузка не происходит, через минуты 3 сам уходит в перезагрузку, ситуация повторяется. Заходил в безопасный режим, удалял випнет, после удаления работоспособность системы восстанавливается, повторная установка випнет не решает проблемы. Дистрибутив випнета, а также справочно ключевой дистрибутив (файл *.dst) выдавался ГБУ РО "РЦИС", отмечу, что всё функционировало на предыдущем компьютере, там была установлена Windows 7 professional x86. На новом компьютере не установлено никаких специфических программ, которые могли бы мешать корректной работе Vipnet, антивирус - comodo antivirus. Есть желание попробовать версию 3.7, но на официальном сайте, к сожалению, не удалось найти, нашел там только дистрибутив такой же версии, как у нас имеется. Версию 4.х установить на текущий момент не получится, так как выпущенный справочно ключевой дистрибутив предназначен для Vipnet 3.x. Подскажите, пожалуйста, как быть в такой ситуации, на что можно обратить внимание?

Share this post


Link to post
Share on other sites

Попробовал бы снести антивирус, частенько у ViPNet'а возникают проблемы с ними. Плюс могут быть проблемы с обновлениями безопасности самой системы - на этом форуме много обсуждалась эта тема.

Share this post


Link to post
Share on other sites
58 минут назад, trofimenko сказал:

Есть желание попробовать версию 3.7,

Это вы где такую нашли? :blink: я не давно тут как бы и видел только в работе от 3.1 но так в деле 3.2 и больше не видел. Для коллекции нашёл и сохранил 3.0, но о 3.7 в первые слышу. По моим данным ваша версия даже где то на W8 работала, потому отметил как "ViPNetClient32(11_21139)КС2_W81" но сам на деле проверял только "ViPNetClient32(12_28921)КС2_W81" 

В вашем случае мешать может много (в личку дам ссылку для примера, там я попал на то, что установил ЕК JaCarta и система в ребут), начиная от одной из сотен KB...

Так что как вам подсказали уже, первое - сносите антивир и ставьте без него, они часто мешают. Ну а потом дальше, скачайте другую сборку клиента для теста, так на Вин 7 х64 проблем по идеи не должно быть. 

 

Share this post


Link to post
Share on other sites
1 час назад, xrockx сказал:

Плюс могут быть проблемы с обновлениями безопасности самой системы

Вот это полезный совет, проверить обновления Windows и установить, будем пробовать.

48 минуты назад, Vintik сказал:

Это вы где такую нашли? :blink:

Я пробовал ставить версию 4.3, скачанную с официального сайта, но при установке справочно ключевого дистрибутива получил следующее окно: Ваша лицензия не позволяет работать с ПО VipNet версии (4.3). Максимально разрешенная версия (3.7).
Отсюда я и узнал, что есть версия 3.7, поэтому если у кого-то есть дистрибутив, то был бы очень благодарен.

 

48 минуты назад, Vintik сказал:

Так что как вам подсказали уже, первое - сносите антивир и ставьте без него, они часто мешают.

Недавно производил установку VipNet тойже версии на другом таком же компьютере, там также был установлен этот антивирус, проблем не было, поэтому я считаю, что текущая проблема не в нем. Также нигде не видел статей о какой-либо несовместимости Vipnet c Comodo antivirus

 

 

 

Share this post


Link to post
Share on other sites
10 минуту назад, trofimenko сказал:

Я пробовал ставить версию 4.3, скачанную с официального сайта, но при установке справочно ключевого дистрибутива получил следующее окно: Ваша лицензия не позволяет работать с ПО VipNet версии (4.3). Максимально разрешенная версия (3.7).

Отсюда я и узнал, что есть версия 3.7, поэтому если у кого-то есть дистрибутив, то был бы очень благодарен

"Слышал звон ...". Что именно прописано в качестве максимальной версии в лицензии никак не связано наличием дистрибутива этой версии.

Ваша сеть в принципе не готова к обновлению на четвёрку. Обновление начинается с обновления ЦУС/УКЦ. В процессе будут обновлены и ПО и лицензия.

 

Share this post


Link to post
Share on other sites
19 минуту назад, basid сказал:

Ваша сеть в принципе не готова к обновлению на четвёрку. Обновление начинается с обновления ЦУС/УКЦ. В процессе будут обновлены и ПО и лицензия.

Откуда такая информация, что наша сеть, в принципе, не готова к обновлению на четверку? Мы уже обращались в ГБУ РО "РЦИС" (администратор сетевого узла защищенной сети, к которой нам необходим доступ), и они нам проводили перевыпуск справочно ключевых дистрибутивов под версию Vipnet 4.x, это пришлось делать для тех компьютеров, на которых установлена ОС Windows 10. Походу проще будет и в данном случае поступить также, так как на самом деле версия VipNet 3.2 морально устарела и можно убить просто уйму времени в поисках решения текущей проблемы. Просто я решил написать здесь и задать вопрос, может уже кто сталкивался с таким и знает конкретный алгоритм действий при текущей проблеме, но походу, увы, нет :(

Share this post


Link to post
Share on other sites

Вам в первом ответе дали правильное решение. Смените антивирус, проблема именно в нем. Только не меняйте его на AVG, с которым тоже возникают проблемы. 

Share this post


Link to post
Share on other sites
20 минуты назад, trofimenko сказал:

Откуда такая информация, что наша сеть, в принципе, не готова

Вы же сами ответили вам был вопрос "Ваша лицензия не позволяет работать с ПО VipNet версии (4.3). Максимально разрешенная версия (3.7)." 

Но теперь всё ясно. 3,7 это если я не ошибаюсь координатор на линукс как то был.. ну и т.п. это для всех продуктов... так что клиент на вин был 3.2 ну и теперь 4.

Если вам сказали что они готовы, то у вас видно ДСТ стой версии, когда не было ещё у них лицензии на 4. потому запросите новый дистрибутив. поставьте 4-ку и будет вам счастье (ну образно).

То что на одном пошло с антивиром - не факт, у меня больше 100-ни с каспером шло. а на 101-м в глаз)))) Потому пришлось удалять.. так что ВАМ советуют что сделать и посмотреть результат. чтоб исключить все варианты, а вы тут "это я не хочу это не буду" - ишь мне нашёлся))) Делай что говорят или не задавай вопросов!)))))

Share this post


Link to post
Share on other sites
1 час назад, trofimenko сказал:

Спасибо всем за подсказки, буду пробовать.

Не за что. Удачи! Пробуйте и отпишите потоп результат, будем надеяться на лучшее ;-)

\ Ну и не подумайте, что выше грубил))) просто мы тут не тех.п. (хотя может и они тут есть), но всё же сюсюкаться тут не будем и предлагаем то, на чём уже не одну шишку набили, пока прошли все эти грабли))) Вот теперь и вы наступили на одну и полбу получили :wacko: - так что добро пожаловать, надевайте теперь каску чтоб до лба доставала и в "бой" :ph34r: \ 

Share this post


Link to post
Share on other sites
19 час назад, trofimenko сказал:

Откуда такая информация, что наша сеть, в принципе, не готова к обновлению на четверку? Мы уже обращались в ГБУ РО "РЦИС" (администратор сетевого узла защищенной сети, к которой нам необходим доступ), и они нам проводили перевыпуск справочно ключевых дистрибутивов под версию Vipnet 4.x

Информация оттуда, что мы уже начали обновляли обновлять свою сеть на четвёртую и поэтому я могу сказать, что обновление собственной сети и обновление доверенной сети - две разные и несвязанные задачи.

Обновление сети начинается с ЦУС/УКЦ (нам это делали в рамках контракта на сопровождение) и в процессе этого обновления "скармливается" новая лицензия. После этого "новый ЦУС" рассылает, кроме прочей сетевой информацию и данные о лицензии. После этого можно обновлять координаторы и клиентов собственной сети.

При этом сеть третьей версии прекрасно взаимодействует с сетью четвёртой версии. Но выдача (ключевого) дистрибутива в сети четвёртой версии - "дорога в один конец": вы не сможете установить с таким dst-шником третью версию клиента.

P.S. Можно, конечно, "поразвлекаться" - CSP устанавливается и обновляется отдельно, поэтому можно, оставаясь на третьей версии клиента, установить ViPNet CSP 4.2 :ph34r:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.