Jump to content

Recommended Posts

Здравствуйте. Имеется win10 с не отключаемыми обновлениями, VipNet CSP 4.2.8.44963 (BETTA), КЭП с контейнером под vipnet CSP и личный кабинет налогоплательщика на nalog.ru. Никак не удается зайти в личный кабинет ИП. Тест на странице https://lkip.nalog.ru/certificate/requirements проходит нормально, кроме последнего пункта "Проверка защищённого соединения". Если перейти по прямой ссылке на https://lkipgost.nalog.ru/lk ,то получим "Не удается отобразить эту страницу. Включите TLS 1.0, TLS 1.1 и TLS 1.2 в дополнительных параметрах и повторите попытку подключения к https://lkipgost.nalog.ru". В IE в настройках протоколы включены. В реестре HKLM\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\ отключен только протокол SSL 2.0 (как и в win7, на которой заходит). Чиперы в групповой политике стоят по умолчанию. В момент открытия страницы в просмотре событий появляется ошибка "Получен запрос на подключение TLS 1.0 от удаленного клиентского приложения, но ни один из поддерживаемых этим приложением комплектов шифров не поддерживается сервером. Запрос на подключение TLS завершился с ошибкой.". Насколько я понимаю, проблема именно с чиперами, а не сертификатами, и как я понимаю, требуемые чиперы должны реализовываться именно VipNet CSP, но по каким-то причинам не реализуются. Мне известно уже с десяток организаций в моем городе у кого такая связка и такая же ошибка (массово кассы пытаются регистрировать в налоговой). Подскажите, куда копать?

Share this post


Link to post
Share on other sites

Все оказалось просто. VipNet CSP при установке на win10 просто не ставит компоненты SSL/TLS, т.к. у многих пользователей после установке этих компонентов система просто не запускается. При установке VipNet CSP можно включить этот пункт и тогда либо получите нерабочую систему, либо все заработает. У меня заработало и система пока жива.

Share this post


Link to post
Share on other sites

кому интересно

Купил сертификат vipnet на организацию

покупать крипто про не хотел опять тратить денег

никак не проходил последний шаг проверки в налоговой

Сижу на МТС 

грешил на орты и правильно в оборудовании МТС ZTE f660 нужно в опциях фаервола пробросить порты HTTP и HTTPS (не поверите мы с инженером на телефоне час сидели даже в дмз выносили мой комп, в конечном итоге решение было найдено мной на их модеме)

на этом проблема не закончилась .... последний шаг все равно не проходил

делал практически все сносил и устанавливал все доступное ПО 

и случайно наткнулся на настройки IE 11 для клиентов http://uc-itcom.ru/customers/download-software/

ну от безысходности запустил SetIE и всё заработало !!!

у меня win 8.1 ie 11 VipNet CSP 4.2 (8.46116) зарегеная в триале

если кому поможет инфа буду рад.

я доволен ! сэкономил много денег )

SetIE.rar

setie2.rar

Share this post


Link to post
Share on other sites

Здравствуйте.

По тех.п. не мог ответить сразу. Разные проблемы были недавно, одна из них описанная выше "были отключены компоненты SSL/TLS".

Но в остальном вроде пока всё восстановили.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.