Jump to content

Recommended Posts

Всем привет.

Есть 3 координатора HW1000, на 2-х версия прошивки 3.0, а на одном 3.3. С координатором на котором прошивка 3.3 шел диск с дистрибутивом и обновлением до 3.3.

Так вот вопрос, могу ли я используя этот диск обновить прошивку на 2-х координаторах с версией 3.0? Что по этому поводу говорит политика лицензирования?  Или я должен буду купить версию 3.3 для этих 2-х координаторов. Или покупка необходима  только при переходе на версию 4?

Share this post


Link to post
Share on other sites

В первую очередь, думаю, нужно посмотреть в файл лицензии. Если необходимая Вам версия ПО попадает в диапазон доступных, то полагаю, будет достаточно приобрести носители с сертифицированными дистрибутивами для двух других координаторов, и своими силами произвести обновление. Носители с дистрибутивами стоят порядка 500 рублей. Это точно применимо к софту админского и клиентского программного обеспечения ViPNet. К Прошивкам "железных" координаторов, думаю, тоже подходит.

Другое дело, если необходимая Вам версия не попадает в диапазон доступных в файле лицензии. Тут нужно смотреть в Соглашение об уровне сервиса. Там есть понятия "минорных" (билды внутри одной ветки версионности - 3.0, 3.1, 3.2, 3.3 и т.д.) и "мажорных" (версии 3.х, 4.х и т.д.) обновлений. В зависимости от имеющейся у Вас технической поддержки (базовая, стандартная, расширенная) нужно смотреть, какие версии Вы сможете получить бесплатно в рамках имеющегося сертификата технической поддержки.

Если технической поддержки у Вас нет и необходимая Вам версия ПО не попадает в диапазон доступных в файле лицензии, то тут, полагаю, необходимо будет покупать софт именно в рамках обновления лицензии. Как-то так.

Либо обратиться напрямую в отдел продаж ОАО "ИнфоТеКС". Уж там точно скажут, что и как делать. ;)

Коллеги, если заблуждаюсь - исправьте пожалуйста.

Share this post


Link to post
Share on other sites

Вроде всё верно, только интересно, почему тогда если есть лиц. на версию Клиента 3.х и организация может докупить один медиапак и обновить хоть 1000 клиентов.

Точно так же и координаторы.

А тут что не координаторы что ли? Они приобрели новый с 3.3, значит есть и диск и формуляр. Вот на счёт версии 4 сложнее будет.

Но всё может быть и не так как хочется, на пример СКЗИ КриптоПро с 3.6 нельзя на 3.9 обновить, потому Xenobius верно пишет, надо почитать лиц.файл, А продажникам звонить в самый последний вариант, т.к. они всегда врут и им лишь бы продать))))

Share this post


Link to post
Share on other sites
11 часов назад, Vintik сказал:

Но всё может быть и не так как хочется, на пример СКЗИ КриптоПро с 3.6 нельзя на 3.9 обновить

Обновить можно, но только у продавца и при наличии оригинала сертификата с серийным номером экземпляра.
Другой вопрос, что "прям щас" нет смысла обновляться на 3.9.
 

Share this post


Link to post
Share on other sites
2 часа назад, basid сказал:

Обновить можно, но только у продавца и при наличии оригинала сертификата с серийным номером экземпляра.
Другой вопрос, что "прям щас" нет смысла обновляться на 3.9.
 

Да это понятно, у продавца можно, мы тут говорили о другом, чтоб без продавца, про всякие миноры и мажоры. Я как пример привёл другой бренд и что там не важно МИ или ЖО один итог, а тут ещё можно как то выкрутиться вроде.

Share this post


Link to post
Share on other sites

Вы привели лживое утверждение.
Есть правила обновления и как всякие правила они должны соблюдаться.
Нравятся вам, мне или кому-то ещё те или иные правила - никак не связано с возможностью или невозможностью.

Share this post


Link to post
Share on other sites

Ха-ха-ха))) Вы читать умеете? Та написано " Либо обратиться напрямую в отдел продаж ОАО "ИнфоТеКС". Уж там точно скажут, что и как делать."

Тут не кто не кого не убеждает и не раз ссылается на то, что надо лиц. соглашение посмотреть.

Мне кажется bmm скажут можно, т.к. они приобрели версию 3.3

Share this post


Link to post
Share on other sites

А как посмотреть для HW координатора попадает ли необходимая версия  в диапазон доступных в файле лицензии? В Цусе  в пункте лицензии сказано Версия VipNet 3.2_(9.15066) / 4.0 , но мне думается это для Випнет Администратора или и для координаторов тоже? Сертифицированный дистрибутив с версией 3.3 есть, а вот тех. поддержка была базовая которая предоставляется при покупке координатора, но она уже закончилась,  а новую покупать не хотят.

Share this post


Link to post
Share on other sites
4 минуты назад, bmm сказал:

В Цусе  в пункте лицензии сказано Версия VipNet 3.2_(9.15066) / 4.0

То что указанно после "/" и есть максимальная версия. В Вашем случае 4.0

Share this post


Link to post
Share on other sites
7 минут назад, denis.r сказал:

То что указанно после "/" и есть максимальная версия. В Вашем случае 4.0

Это я понимаю, но для чего оно применимо? Для Администратора? Координатора? или для всего?

Share this post


Link to post
Share on other sites

Можете обновиться до 3.5. т.к. в регах указывается версия демона iplir, а она что в 3.0 прошивке, что в 3.5 версия 3.7.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.