Jump to content
kpys

BSOD при запуске ViPNet Monitor 4.3.2.37273 Iplirwfp64.sys (Установка ViPNet Client на Windows 7/2008 R2)

Recommended Posts

Установили на IBM Windows 2008 R2 сервер ViPNet Monitor 4.3.2.37273 Попросил перезагрузиться. Перезагрузились. Установили ключи (два раза ткнув на нем). Запускаем ViPNet Monitor - вводим пароль - BSOD

 DRIVER_IRQL_NOT_LESS_OR_EQUAL STOP: 0x000000D1 (0x000000000000002C, 0x0000000000000002, ...

Dallas Lock, антивирус удаляли, но не помогло. Напомните танец для ViPNet 4.x на Windows 7 и 2008. Google ответа не даёт, а тут посик по Iplirwfp64.sys или DRIVER_IRQL_NOT_LESS_OR_EQUAL только устаревшие темы находит.

Share this post


Link to post
Share on other sites

С версией 3 танцы помню, отдельно CSP 4 ставили... но тут уже 4. да и ОС не такая у вас "новая". Скорее всего с какой то KB война и к тому же как вы пишите, когда уже только начинает работать КЛИЕНТ (МФТП и т.п.).

Ну как вариант первый танец (хотя конечно так типа незя.. но мы же для теста) попробовать другую сборку 4 и бэтку CSP

Share this post


Link to post
Share on other sites
1 час назад, Vintik сказал:

 попробовать другую сборку 4

не прокатывало с 4.3.2.42428. С CSP не пробовали бету, но мы его удаляли!

Клиент может работать без CSP, если нет нужды в Деловой почте

Говорили на вебинаре в апреле 2017 (c) кто то из Инфотекс. При таком раскладе зайти в Монитор не получалось. Ложь и провокация? Но не об этом топик.

ps с понедельника до второй половины четверга никто не ответил. Видимо, все в отпусках :(

Share this post


Link to post
Share on other sites

Если про журналы Windows, то их смотрели. Ничего там отличного от информации в первом посту не нашли. Проблема с драйвером сетевушки вроде и дальше отсылка к Iplirwfp64.sys. Естественно сетевушка работала без ViPNet и продолжала работать пока не запускаешь Монитор.

Были же касяки какие-то на 4.x с Windows 7 и было решение.

Share this post


Link to post
Share on other sites

Косяки были есть и будут :-)

Вы проверяли версия 3.2 там и другая версия 4 работает?

У меня версия 4 нормально отрабатывает на Win-7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.