Jump to content
Sign in to follow this  
d-polozov

Не удалось установить VipNet CSP

Recommended Posts

 

Здравствуйте.

При попытке обновления Vipnet_Client_3.2.12 на версию ViPNet Client 4.3 на одном из компьютеров выдается ошибка  "Не удалось установить VipNet CSP." Windows 7 x32.  Права доступа и владельца папок «ProgramData» и «Program Files» проверил, устанавливал под правами администратора.

 

Конец лога Setup.msi :

Property(C): AdminUser = 1

Property(C): MsiTrueAdminUser = 1

Property(C): LogonUser = Radmin

Property(C): UserSID = S-1-5-21-1715567821-746137067-1644491937-1004

Property(C): UserLanguageID = 1049

Property(C): ComputerName = 8B24E58E313A423

Property(C): SystemLanguageID = 1049

Property(C): ScreenX = 1920

Property(C): ScreenY = 1080

Property(C): CaptionHeight = 19

Property(C): BorderTop = 1

Property(C): BorderSide = 1

Property(C): TextHeight = 16

Property(C): TextInternalLeading = 3

Property(C): ColorBits = 32

Property(C): TTCSupport = 1

Property(C): Time = 14:11:49

Property(C): Date = 28.11.2017

Property(C): MsiNetAssemblySupport = 4.0.30319.1

Property(C): MsiWin32AssemblySupport = 6.1.7601.17514

Property(C): RedirectedDllSupport = 2

Property(C): MsiRunningElevated = 1

Property(C): Privileged = 1

Property(C): USERNAME = Userus

Property(C): COMPANYNAME = ЦЗН

Property(C): DATABASE = C:\ProgramData\InfoTeCS.Admin\InstallerData\ViPNet Client\4.3.2.37400\Sources\Setup.msi

Property(C): OriginalDatabase = C:\ProgramData\InfoTeCS.Admin\InstallerData\ViPNet Client\4.3.2.37400\Sources\Setup.msi

Property(C): SOURCEDIR = C:\ProgramData\InfoTeCS.Admin\InstallerData\ViPNet Client\4.3.2.37400\Sources\

Property(C): VersionHandler = 5.00

Property(C): UILevel = 5

Property(C): ACTION = INSTALL

Property(C): EXECUTEACTION = INSTALL

Property(C): InstallerProcId = 5356

=== Конец записи в журнал: 28.11.2017  14:11:49 ===

MSI (c) (58:64) [14:11:49:187]: Note: 1: 1708

MSI (c) (58:64) [14:11:49:187]: Продукт: ViPNet Client -- Сбой установки.

 

MSI (c) (58:64) [14:11:49:187]: Установщик Windows выполнил установку продукта. Продукт: ViPNet Client. Версия: 4.3.2.37400. Язык: 1049. Изготовитель: InfoTeCS. Установка завершена с состоянием: 1603.

 

MSI (c) (58:64) [14:11:49:187]: Grabbed execution mutex.

MSI (c) (58:64) [14:11:49:187]: Cleaning up uninstalled install packages, if any exist

MSI (c) (58:64) [14:11:49:203]: MainEngineThread is returning 1603

=== Verbose logging stopped: 28.11.2017  14:11:49 ===

 

Share this post


Link to post
Share on other sites

Нда, точно, виндовс файервол у меня был отключен и отключен давно давно из-за синего экрана, при конфликте с другой замечательной прогой от казначейства.

Share this post


Link to post
Share on other sites

Коллеги, как решили проблему? Включением службы штатного брандмауэра Windows? Аналогичная проблема установки, антивирусное ПО удалено.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.