Jump to content
Sign in to follow this  
Andrey777

Не устанавливаться клиент 4.3 на Windows 7

Recommended Posts

Добрый день!

Подскажите, пожалуйста, почему может не устанавливаться клиент 4.3 на Windows 7?

Ошибка - "Не получается установить VipNet".

Установка проводится по админом.  Пакет обновлений установлен.

На большую часть машин встало без проблем. Но есть несколько стационарных/ноутбуков с Windows 7, на которых вылазит следующая ошибка.

Share this post


Link to post
Share on other sites

Служба запущена. Есть еще какие варианты?

 

На момент ошибки в установке появляется следующая ошибка:

Сбой служб шифрования в ходе обработки вызова OnIdentity() в объекте "Системный модуль записи".

Details:
AddWin32ServiceFiles: Unable to back up image of service ViPNet Сервис управления драйвером защиты since QueryServiceConfig API failed

System Error:
Не удается найти указанный файл.

.

Share this post


Link to post
Share on other sites

В Windows 7 обычно каталог с логами установки ViPNet Клиента находится в  C:\ProgramData\Infotecs\InstallerData\ViPNet Client\Logs\

Посмотрите, что именно за ошибка возникает. Может сможем посоветовать что-нибудь.

Share this post


Link to post
Share on other sites

Абсолютно аналогичная проблема.

По логу установки ничего понять не получается. Явных ошибок нет.

Что делать не понятно.

Logs.zip

Share this post


Link to post
Share on other sites

 Посылайте логи в ТП ИнфоТеКС. Там разберутся. 

Share this post


Link to post
Share on other sites

Антивирус удалите перед установкой, после установки вернёте обратно.

Именно удалите, а не отключите. На те же грабли наступали.

Share this post


Link to post
Share on other sites

также помогает отключение самозащиты антивируса с последующим удалением ViPNet CSP (который успевает установиться до ошибки), только после ребута ОС можно заново установить ViPNet Client.

Версия антивируса: Kaspersky Endpoint Security 10.3.0.6294

Share this post


Link to post
Share on other sites
В 12.03.2018 в 16:18, w03zd8rc сказал:

Антивирус удалите перед установкой, после установки вернёте обратно.

Именно удалите, а не отключите. На те же грабли наступали.

Вы были абсолютно правы! Спасибо! Именно после удаления антивируса випнет встал как надо.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.