Jump to content

Recommended Posts

Всем привет!

не устанавливается вип нет клиент, говорит что установлена предлыдущая версия, хотя все уже удаленно, и сама программа(с помощью appwiz.cpl и с помощью unistall tool) и папки из programdata и program files

скрины не вставляются...

текст такой: Обнаружена установленная предыдущая версия VipNet Client. В ходе обновления будут установлены новые компоненты поверх старых с сохранением пользовательской информации." при нажатии кнопки "Выполнить обновление" выскакивает ошибка не удалось установить VipNet Client

 

Антивируса нет, крипто про нет, брандмауэр включен(служба, а не сам), запускаю от админа, обновления включены.

версия 4.3.2.3.37273 

windows 10x64Pro

 

Есть удалятор? 

 

 

Share this post


Link to post
Share on other sites

в appdata тоже все почистил

этот же дистр на другом пк установился без проблем

года три назад на проблемном пк стоя випнет (не помню версию) и был удален через стандартный программы и компоненты

может есть ключи запуска установщика?

Share this post


Link to post
Share on other sites

Нет. Реестр ручками надо чистить, в software и system все, что к infotecs относится. Либо в ТП писать, там конкретно расскажут что. Было такое, когда на 10 кто-то умудрился поставить клиента 3.2, потом опомнившись удаляли и пытались 4.3 поставить.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.