Jump to content

Recommended Posts

Есть ли возможность установки Coordinator 4.x на 32х битный Server 2008 (не R2)?

Дистрибутив который пришёл в купленном конверте - 4.3.2.46794 пишет OS не поддерживается.

Апгрейдить сервер который исправно работает на протяжении 13 лет (энтерпрайс класса) дороговато будет, из за перехода с координатора 3.2 на 4.3

Share this post


Link to post
Share on other sites

Официально поддерживаются:

Server 2012 R2 (64 разрядная), Windows 7 (32/64 разрядная), Windows 8 (32/64 разрядная), Windows 8.1 (32/64 разрядная), Small Business Server 2011 (64 разрядная), Server 2012 (64 разрядная), Server 2012 R2 (64 разрядная), Windows 10 (32/64 разрядная).

Server 2008 нет ни 32, ни 64. И уже никогда не будет.

7 минут назад, MythOfTheLight сказал:

Апгрейдить сервер который исправно работает на протяжении 13 лет (энтерпрайс класса) дороговато будет, из за перехода с координатора 3.2 на 4.3 

14 января 2020 г. прекращается поддержка Windows Server 2008 и 2008 R2. Это означает, что регулярные обновления системы безопасности выпускаться не будут. Не оставляйте свою инфраструктуру и приложения без защиты.

  Так что какие-то действия Вам запланировать в течении следующего года все равно придётся.

 

 

Share this post


Link to post
Share on other sites
8 минут назад, zero сказал:

Официально поддерживаются:

Server 2012 R2 (64 разрядная), Windows 7 (32/64 разрядная), Windows 8 (32/64 разрядная), Windows 8.1 (32/64 разрядная), Small Business Server 2011 (64 разрядная), Server 2012 (64 разрядная), Server 2012 R2 (64 разрядная), Windows 10 (32/64 разрядная).

Server 2008 нет ни 32, ни 64. И уже никогда не будет.

14 января 2020 г. прекращается поддержка Windows Server 2008 и 2008 R2. Это означает, что регулярные обновления системы безопасности выпускаться не будут. Не оставляйте свою инфраструктуру и приложения без защиты.

  Так что какие-то действия Вам запланировать в течении следующего года все равно придётся.

Пол мира до сих пор сидят на Server 2003, к тому же зачем тогда сертифицированные межсетевые экраны, средства обнаружения вторжений, или всё это только для откачки денег разработано, и держится пока Microsoft обновляет свои ОС?

Share this post


Link to post
Share on other sites
17 минут назад, MythOfTheLight сказал:

Апгрейдить сервер который исправно работает на протяжении 13 лет (энтерпрайс класса) дороговато будет, из за перехода с координатора 3.2 на 4.3

Я тащусь просто с такой позиции. Это видимо те же люди, которые на XP до сих пор сидят, ну а че, работает же.

Share this post


Link to post
Share on other sites
3 минуты назад, MythOfTheLight сказал:

Пол мира до сих пор сидят на Server 2003

Я в этом сильно сомневаюсь, ну если только эта половина это страны 3го мира.

Share this post


Link to post
Share on other sites
2 минуты назад, R.Sheyn сказал:

Я тащусь просто с такой позиции. Это видимо те же люди, которые на XP до сих пор сидят, ну а че, работает же.

Именно так! Работает же =)

Хоть Windows XP в организации уже нет (на самом деле только в 2016 году заменили ОС) - все машины с Windows 7 Pro x64, с 10кой сплошные проблемы начиная от совместимости с VipnetCSP, заканчивая взаимодействием Vipnet CSP + Dallas-Lock 8.0K с средством обнаружения вторжений.

А вот сервера: 

2008 - 2 штуки - один под Випнет координатор, второй файловый сервер - сервера оба Dell, покупались 15 лет назад с 2003 R2, затем сразу обновились как вышел 2008й, т.к. лицензии обновления 2003-2008 купили с хорошей скидкой.

2008 R2 - тоже 2 штуки - контроллеры домена AD в виртуальных машинах на физических серверах с Hyper-V 2012 R2 - их 4 штуки под целевые задачи.

Share this post


Link to post
Share on other sites
8 минут назад, MythOfTheLight сказал:

зачем тогда сертифицированные межсетевые экраны, средства обнаружения вторжений, или всё это только для откачки денег разработано, и держится пока Microsoft обновляет свои ОС? 

 Когда ОС готовится к снятию с ТП производителем, то первым делом перестают поддерживаться и сопровождаться средства для разработки и отладки приложений под данную ОС. Попробуте написать своё СКЗИ без них. 

Если любые действия с сервером вызывают такое отторжение, то можете купить ПАК HW и поставить Ваш сервер в туннель. Тогда ОС на сервере можно не менять никогда.

Share this post


Link to post
Share on other sites
6 минут назад, R.Sheyn сказал:

Я в этом сильно сомневаюсь, ну если только эта половина это страны 3го мира.

Учитывая что Россия считается страной 3го мира, скажу так - в бюджетных учреждениях - особенно военных и ведомственных, апгрейд штука затягивающаяся на десятилетия, ведь денег то не выделяется.

Share this post


Link to post
Share on other sites
2 минуты назад, MythOfTheLight сказал:

2008 - 2 штуки - один под Випнет координатор,

Если сервер только под координатор, ставьте линукс с координатором под линукс )

Share this post


Link to post
Share on other sites
1 минуту назад, zero сказал:

 Когда ОС готовится к снятию с ТП производителем, то первым делом перестают поддерживаться и сопровождаться средства для разработки и отладки приложений под данную ОС. Попробуте написать своё СКЗИ без них. 

Если любые действия с сервером вызывают такое отторжение, то можете купить ПАК HW и поставить Ваш сервер в туннель. Тогда ОС на сервере можно не менять никогда.

С радостью купил бы уже давно HW1000, вот только он стоит 240+ тысяч, а закон запрещает нашему ведомству покупать товары и/или услуги свыше 100 тысяч за позицию. Мы можем купить хоть 200 координаторов HW50 но ниодного HW100 или HW1000 т.к. лимит

Соответственно МЭ + СОВ вместо сертифицированного одного аппаратного - покупается путём покупки Dallas-Lock 8.0K + МЭ + СОВ.

Share this post


Link to post
Share on other sites
3 минуты назад, MythOfTheLight сказал:

закон запрещает нашему ведомству покупать товары и/или услуги свыше 100 тысяч за позицию

 Стойку из сервреров Dell "энтерпрайс класса", зарубежного производства, Вам закон купить не запрещал, а отечественное СКЗИ - запрещает. А виноват ViPNet :)

Share this post


Link to post
Share on other sites
14 минут назад, zero сказал:

 Стойку из сервреров Dell "энтерпрайс класса", зарубежного производства, Вам закон купить не запрещал, а отечественное СКЗИ - запрещает. А виноват ViPNet :)

Раньше не запрещал, а теперь ФЗ 44 запрещает =)) 

А вот отечественную продукцию уже не купить ценники кусачие с ходу.

Share this post


Link to post
Share on other sites

Весёлый вопрос, т.к. основной сервак под координатор сдох, а он был 2008 R2, пришлось поставить на замену вместо сервера с 2008 обычный ПК с Windows 10 v1803 - на нём после установки Vipnet Coordinator 4.3.2.46794 - перезагрузил - и всё, ОСка не запустилась, пишет:

ошибка 0xc0000428

файл \windows\system32\drivers\ltcscrpt64.sys

Отключил проверку цифровой подписи - заработало... Но не выход же из положения

Share this post


Link to post
Share on other sites
23 минуты назад, MythOfTheLight сказал:

Windows 10 v1803

 CSP, идущий в комплекте с координатором на этой версии не будет работать. Нужно качать бету с сайта (4.2.10). Вероятно, это тоже "не выход" в Вашем случае.

Share this post


Link to post
Share on other sites
17 минут назад, zero сказал:

 CSP, идущий в комплекте с координатором на этой версии не будет работать. Нужно качать бету с сайта (4.2.10). Вероятно, это тоже "не выход" в Вашем случае.

Да уж хотя бы бету, если не потребуется моего участия в дальнейшем включении/обслуживании, ездить на удалённый объект геморройно. Ссылку на скачивание где искать? в координаторе доступны текущая версия и beta 4.3_(2.46794)_kc2

Share this post


Link to post
Share on other sites
3 часа назад, MythOfTheLight сказал:

С радостью купил бы уже давно HW1000, вот только он стоит 240+ тысяч, а закон запрещает нашему ведомству покупать товары и/или услуги свыше 100 тысяч за позицию.

Вот только не надо перевирать 44-ФЗ в собственных интересах.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.