Jump to content

Recommended Posts

После установки VipNet Client перестает работать cryptcp. При любой операции подписи возникает ошибка:

Подпись данных...
Неизвестная ошибка. (0xC0000135)
[ErrorCode: 0xc0000135]

После удаления VipNet клиента все работает на отлично. В чем может быть проблема?

VipNet Client Version 3.1.3.7878

CryptoPro 3.6R2

Windows server 2008_64

Машина виртуальная на Citrix XEN

Share this post


Link to post
Share on other sites

Отключи поддержку криптопровайдера в Настройках параметров безопасности.

Share this post


Link to post
Share on other sites

Отключи поддержку криптопровайдера в Настройках параметров безопасности.

Да, и по указаниям критопрошников сначала ставится випнет, отключается криптопровайдер и только потом ставится криптопро. В другой последовательности не работает. Проверено на:

W7 pro

ViPNet Client 3.1.4.8344

КриптоПро 3.6.6497

--

С уважением, Кабулов М.В.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.