Jump to content

Recommended Posts

в последнее время стабильно возникает проблема с отправкой почты у пользователей аутлука 2007 после установки на компьютеры VipNet Client 3.1 ( в аутлуке 2010 и мозилле все хорошо)

819ecafd0075.jpg

в логах випнет монитора ничего заблокированного нет. кто знает, как победить?)

Share this post


Link to post
Share on other sites

в последнее время стабильно возникает проблема с отправкой почты у пользователей аутлука 2007 после установки на компьютеры VipNet Client 3.1 ( в аутлуке 2010 и мозилле все хорошо)

819ecafd0075.jpg

в логах випнет монитора ничего заблокированного нет. кто знает, как победить?)

У Вас почтовый сервер Exchange или какой-либо другой? Если Exchange, то я могу предположить одну теорию (хотя, весьма натянутую). У Вас на стороне почтового сервера стоит VipNet? Если стоит, то тут может быть проблема с ip-адресами. Exchange в своей работе использует "обратные" соединения, в отличие от POP3 и SMTP, которые поддерживают соединение на время сеанса получения/отправки. Exchange пытается "дёрнуть" клиента, чтобы сообщить ему о каком-либо событии. Если на стороне сервера стоят виртуальные адреса клиента (в vipnet мониторе), то возможно, что он пытается дёрнуть клиента по реальному адресу, а он доступен только по виртуальному. С Exchange я лишь предположил. А, вот, с системой "Гарант" именно такая ситуация и происходит (у нас наблюдалась). При работе через pop3/smtp таких проблем не бывает. Но это лишь гипотеза. Хотелось бы больше узнать о топологии сети, сервере и клиенте.

P.S. Обязательно проверьте контроль приложений. Блокировка по нему в журнале не пишется, а соединиться не позволяет. Может, поэтому одни программы работают, а другие - нет. Ситуация с контролем приложений более правдоподобная в вашем случае, но первый вариант тоже стоит учесть.

Share this post


Link to post
Share on other sites

У нас такая проблема возникла в удаленных офисах.

На рабочей машине установлено Windows 7 + MS Outlook 2007 (в составе MS Office 2007) + Vipnet Client 3.1.

Outllok связывается с почтовым сервером по РОР3 (порт 110) и SMTP (порт 25).

Vipnet обеспечивает доступ к внутреннему серверу , установленному в Главном офисе, чей адрес туннелируется Координатором.

Проблемы именно с SMTP, потому что почту из почтового ящика Outlook забирает, но отправить не может. Ошибка - как в первом письме темы.

Пока лечимся тем, что заменяем Outlook на Thunderbird

Share this post


Link to post
Share on other sites

У нас такая проблема возникла в удаленных офисах.

На рабочей машине установлено Windows 7 + MS Outlook 2007 (в составе MS Office 2007) + Vipnet Client 3.1.

Outllok связывается с почтовым сервером по РОР3 (порт 110) и SMTP (порт 25).

Vipnet обеспечивает доступ к внутреннему серверу , установленному в Главном офисе, чей адрес туннелируется Координатором.

Проблемы именно с SMTP, потому что почту из почтового ящика Outlook забирает, но отправить не может. Ошибка - как в первом письме темы.

Пока лечимся тем, что заменяем Outlook на Thunderbird

Может, дело в настройках Outlook?! Проблема началась только при установке VipNet Client? В крайнем случае можно понаблюдать как происходит соединение через утилиту TCPView (SysInternals). Может, Outlook ещё по каким-то портам пытается ломится. Хотя, это маловероятно. А логи сервера смотрели? Может, там можно что-то полезное найти. Кстати, а сервер какой крутится?

Share this post


Link to post
Share on other sites

Может, дело в настройках Outlook?! Проблема началась только при установке VipNet Client? В крайнем случае можно понаблюдать как происходит соединение через утилиту TCPView (SysInternals). Может, Outlook ещё по каким-то портам пытается ломится. Хотя, это маловероятно. А логи сервера смотрели? Может, там можно что-то полезное найти. Кстати, а сервер какой крутится?

Сервер dovecot + exim.

Проблемы начались с установкой Клиента.

Клиента выгрузишь - Outlook отправляет.

Сединение через утилиту посмотрим, спасибо за совет.

Share this post


Link to post
Share on other sites

Сервер dovecot + exim.

Проблемы начались с установкой Клиента.

Клиента выгрузишь - Outlook отправляет.

Сединение через утилиту посмотрим, спасибо за совет.

Рискну предположить почему возникают проблемы именно с SMTP. В случае, если на координаторе, который туннелируется через SMTP, VipNet иногда переключает реальные адреса на виртуальные, то на сервере может высвечиваться виртуальный адрес вместо реального. А для SMTP может быть поставлено ограничение отправления с определённой подсети. Например, с 10.20.21.* разрешено отправлять, а с 11.0.0.* запрещено, так как явно не разрешено. Но этот случай, скорее всего, отметаем, так как другие клиенты работают с сервером.

В таком случае, если мы посмотрим логи VipNet клиента, то можно ли увидеть там соединение по SMTP? Или его в принципе не происходит?

Share this post


Link to post
Share on other sites

у нас наблюдается проблема взаимодейсвтия VipNet Client + Outlook 2007 только немного в дургом ключе:

1. запущен Outlook (работает стабильно), ну и разные приложения (IE,Word, Exel и т.д)

2. потом запускаем VipNet Client (входим с паролем)

3. VipNet Client запускается, работает, с ним все ОК.

4. НО, возвращаясь к окну Outlook он просто зависает и не отвечает, пока не отрубить сам процесс Outlook.exe.

5. запускаешь Outlook заново - работает.

подскажите, в чем может быть проблема?

Share this post


Link to post
Share on other sites

Есть одно решение по данной проблеме, несколько раз срабатывало.

  1. В реестре HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Infotecs\PatchEngine\x86\Groups\{F5E0782E-D6CF-4163-A1E0-BB1D992D85DD} создайте DWORD параметр Enable и установите его в 0. После этого перезагрузите систему
  2. отключаем встроенный криптопровайдер либо через монитор либо через реестр HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Infotecs\PatchEngine присвойте параметру Flags значение 0

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.