Jump to content

Recommended Posts

Доброго дня всем!

Сегодня столкнулся со следующим: На одном из клиентов после инициализации пользователя вываливается в следующую ошибку с текстом (10047 слишком много ссылок), после чего программа уходит в циклический перезапуск самой себя. Обращался в тех.поддержку (сказали подумаем), чувствую что думать будут до "китайской пасхи". Из-за данного трабла отвалился интернет и чат локальной сети, хотя сама локальная сеть прекрасно работает :wacko:

Vipnet client 3.1 сборка(2.6318)

Windows XP pro 32 bit

Попробую забабахать другую версию, по результатам отпишусь.

Share this post


Link to post
Share on other sites

Доброго дня всем!

Сегодня столкнулся со следующим: На одном из клиентов после инициализации пользователя вываливается в следующую ошибку с текстом (10047 слишком много ссылок), после чего программа уходит в циклический перезапуск самой себя. Обращался в тех.поддержку (сказали подумаем), чувствую что думать будут до "китайской пасхи". Из-за данного трабла отвалился интернет и чат локальной сети, хотя сама локальная сеть прекрасно работает :wacko:

Vipnet client 3.1 сборка(2.6318)

Windows XP pro 32 bit

Попробую забабахать другую версию, по результатам отпишусь.

На каком именно этапе и какое из приложений vipnet выдаёт данную ошибку? Скриншот и логи приложить можете?

Share this post


Link to post
Share on other sites

Выдает ошибку "Монитор", почта запускается без проблем. Сразу после ввода пароля абонента, программа начинает запускаться и все. Логи пустые. Попробывал другие сборки такая же петрушка.

13bbdc7430a8t.jpg

Share this post


Link to post
Share on other sites

Выдает ошибку "Монитор", почта запускается без проблем. Сразу после ввода пароля абонента, программа начинает запускаться и все. Логи пустые. Попробывал другие сборки такая же петрушка.

13bbdc7430a8t.jpg

А випнет до этого на копьютере стоял? Не пробовали очистить все настройки... например, папку databases. А эта ошибка на других компьютерах воспроизводится?

Share this post


Link to post
Share on other sites

slavanchuk

Спасибо что откликнулись! Вообщем вчера проверил на вирусы, касперский нашел там "мама не горюй". Настало так сказать время радикальных действий)))))))) буду ставить чистую windows и на чистую накатывать vipnet. Посмотрим что из этого получится. Скорее все-таки вирусы поработали над какими-то файлами в системе к которым обращается vipnet, потому что кроме этого варианта в голову лезут только мистические)))))))))

Share this post


Link to post
Share on other sites

Как и предполагалось переустановка помогла.

Випнет практически всегда нормально работает на чистых операционках и не очень её уродует. Проблемы встречаются только с пиратскими сборками виндовс, которые ещё встречаются у некоторых удалённых абонентов нашей основной сети. И, естественно, средства защиты портят зачастую работоспособность випнет. Как ни странно, у КриптоПро (если взять в пример иное СКЗИ) при его ограниченном функционале глюков встречается гораздо больше. А, вот, с простенькой СКАД "Сигнатура" проблем совсем нет.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.