Jump to content

Recommended Posts

Есть HW1000, с недавнего времени начались потери при пингах на внешние адреса (адреса которые находятся в пиринге пингуются отлично). Версия с провайдером проверена, при подключении напрямую к кабелю провайдеру бука с виндой все работает отлично. Маршрутизация на сервере проверена. Был переконфигурирован интерфейс eth0 (внешний) и возвращен в прежнее состояние с целью сброса маршрутов. Какие будут советы? в какую сторону копать?

Share this post


Link to post
Share on other sites

Есть HW1000, с недавнего времени начались потери при пингах на внешние адреса (адреса которые находятся в пиринге пингуются отлично). Версия с провайдером проверена, при подключении напрямую к кабелю провайдеру бука с виндой все работает отлично. Маршрутизация на сервере проверена. Был переконфигурирован интерфейс eth0 (внешний) и возвращен в прежнее состояние с целью сброса маршрутов. Какие будут советы? в какую сторону копать?

Продиагностируйте сетевые адаптеры - загрузитесь с CD или флешки на HW1000 и проверьте различные варианты с сетевыми адаптерами - попробуйте отмаршрутизироваться через несколько интерфейсов - или, для начала, пропинговать через каждую из сетевых карт. Никто аппаратный сбой не отменял. У нас на одном координаторе подобная ситуация была - сначала кратковременные сбои, а потом и вовсе отказ сетевой карты.

Share this post


Link to post
Share on other sites

Хорошо, попробую сконфигурировать внешний интерфейс на встроенную карточку (сейчас внешка на карочке IntelPro). Может быть как раз в ней причина.

Share this post


Link to post
Share on other sites

Ну, а если аппаратный сбой не подтвердится, то рекомендую откатить прошивку HW1000 до заводской (если вы сделали предварительно образ).

Share this post


Link to post
Share on other sites

Попробовал сконфигурировать внешку на другой сетевой адаптер - эффект тот же (потери пакетов).

Share this post


Link to post
Share on other sites

Попробовал сконфигурировать внешку на другой сетевой адаптер - эффект тот же (потери пакетов).

Всё-таки попробуйте загрузиться с live-cd и посмотреть потери без привязки с программной части.

Share this post


Link to post
Share on other sites

В нашей ситуации есть еще такая особенность - ПК на которых стоит Випнет клиент пингуются хорошо, потерь нет. Пытаюсь сделать трассировку до ya.ru 1 шагом идет HW1000 а далее трассировка не проходит и только на последнем шаге выдает узел назначения. Может маршруты все таки?

Трассировка маршрута к ya.ru [87.250.250.203]

с максимальным числом прыжков 30:

1 <1 мс <1 мс <1 мс vipnet.хххххх.ru [192.168.0.ххх]

2 * * * Превышен интервал ожидания для запроса.

3 * * * Превышен интервал ожидания для запроса.

4 * * * Превышен интервал ожидания для запроса.

5 * * * Превышен интервал ожидания для запроса.

6 * * * Превышен интервал ожидания для запроса.

7 * * * Превышен интервал ожидания для запроса.

8 * * * Превышен интервал ожидания для запроса.

9 214 ms * * www.yandex.ru [87.250.250.203]

10 * * 230 ms www.yandex.ru [87.250.250.203]

Трассировка завершена.

Share this post


Link to post
Share on other sites

А что у Вас может быть такое с маршрутами, что часть пакетов теряется? Какая у Вас схема сети?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.