Jump to content
green

Проблема С Запуском Приложений После Переустановки Vipnet Client

Recommended Posts

На компьютере с установленным ViPNet Client 3.0 стали наблюдаться проблемы с firefox и некоторыми другими специфическими приложениями работающими с сетью. После загрузки системы (windows xp sp3) firefox запускается только один раз, тоесть если его закрыть и запустить снова, то он остается висеть в процессах, но не запускается.

С некоторыми другими приложениями тоже самое происходит.

Мы решили, что пришло то самое время, и переустановили систему. И все заработало нормально, но только до тех пор, пока мы не поставили в неё ViPNet. И симптомы вернулись.

В чем может быть проблема? В контоле приложений? Может кто-то сталкивался с похожей проблемой...

Share this post


Link to post
Share on other sites

3.0 старая-престарая версия. Что мешает обновиться до последней актуальной?

P.S. Сам испытывал проблемы с firefox но с уже с бета версией клиента 4.х. Как ни странно, причину проблемы так и не нашел. Просто сменил браузер. IMHO firefox последних версий сам по себе стал менее стабильным, даже на машинах без ViPNet.

Share this post


Link to post
Share on other sites

Ясно, позже попробуем обновить, но у нас лицензия только на 3.0 или типа того. Я выяснил, что проблема в контроле приложений. Не подскажете как его правильно отключить? А то я просто переименовал rfmgr.exe, что бы он не запускался.

Share this post


Link to post
Share on other sites

Заходите в контроль приложений и в пунктах меню ищите Отключить или Не использовать.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.