Jump to content

Recommended Posts

Есть АРМ-1 где установлен клиент VipNet и имеются связи с клиентами. Связи созданы в админке.

Возникает проблема: часть клиентов видит АРМ-1, но он их не видит...часть наоборот.

Пересоздал связи для этих клиентов - стали видны в списке, но серые-не доступны.

Причём при появлении фиолетовые....но опрос сразу переводит в режим недоступности. В логах - нет ключа для данного узла.

Делал обновление справочников и ключей. Обе стороны принимают и устанавливают обновление. Результатов нет(((

Хелп.....

И вторая часть проблемы.

На том же АРМ1 стоит SQL сервер, на котором должны работать клиенты. 90% работаю...а 10% получают ошибку соединения. В журнале про блокировку пусто. Настройки 100 раз сверил - одинаковые. Клиенты имеющие и блокнутые находятся как в одних сетях так и в разных.

По решению обеих проблем пробовали установить дст неработущего клиента на клиент уже работающий - всё нормально. Возвращение обратно - получаем исходное. Т.Е. неработающий клиент на другой машине пашет ...а на своей не хочет...переустановка системы не помогает. Результат тот же....

Share this post


Link to post
Share on other sites

Если нет ключа, то это значит, что нет ключа (кэп?).

Высылать надо не обновления ключей, а просто ключи.

Еще раз повторю.

Обновления ключей содержат:

1. СОС,

2. Корневой,

3. Хэши админских паролей.

Ключи сдержат матрицу ключей. на которых шифруется трафик и т.д.

Что касается второго вопроса, то я лично ничего не понял.

Share this post


Link to post
Share on other sites

Если нет ключа, то это значит, что нет ключа (кэп?).

Высылать надо не обновления ключей, а просто ключи.

Еще раз повторю.

Обновления ключей содержат:

1. СОС,

2. Корневой,

3. Хэши админских паролей.

Ключи сдержат матрицу ключей. на которых шифруется трафик и т.д.

Что касается второго вопроса, то я лично ничего не понял.

выслать ключи отдельно?как? пересоздавал дст файлы....

про то, компы пр запуске клиента видят друг друга и сразу рвут связь не забыли? Почему часть видит и ключи с обновой получили а часть как вы сказали хотят как то отдельно получить..?

По второму вопросу...что имено не поняли? настройки на 10 компах (примерно) одинаковы....они обращаются к ещё 1, то 9 подключаются к sql серверу, а 1 нет...

Share this post


Link to post
Share on other sites

ЦУС: Службы - Ключи для УКЦ - ключи узлов, Копировать. В УКЦ создать ключи. Выслать через ЦУС.

То, что они становятся фиолетовыми - это ничего не значит. Сервер ip-адресов сообщает, что узел ему доступен и предоставляет параметры соединения.

Если по предоставленным параметрам нет связи, то это может быть дело как в маршрутизации, так и в настройках, так и в ключах и т.д.

Хорошо, 1 не подключается. Будем выдумывать почему? или может предоставите доп. информацию (схему взаимодействия, настройки ViPNet, анализ (ну или хотя бы выдержки) из журнала ip-пакетов и многое другое, что по вашему является значимым)?

С переразворачиванием dst совершенно не понятно описано. Где ваш анализ? что сделали/узнали когда диагностировали проблему? в журнал ip-пакетов заглядывали? что там происходит?

...Почему часть видит и ключи с обновой получили а часть как вы сказали хотят как то отдельно получить..?...

а вы уверены, что ключи получили все? журнал запросов/ответов просматривали?

Share this post


Link to post
Share on other sites

Раасыкла ключей не помогла...удалил клиента и пересоздал...подсунул дст и всё заработало...впринципе списываю всё на некорректность написание имени...

делал без замены АП на ТК....или я незнаю что могло быть.

Заметил что на 1 клиенте зеркальная болезнь:) если стоит видимость по виртуальным адресам - видит по реальным и наоборот...снятие галочки даёт видеть по виртуальным...кстати всё также связь с той горемычной машиной((( то есть сервер на ней и все сюда обращаются

Share this post


Link to post
Share on other sites

Что в журнале запросов/ответов в ЦУС на высланных обновлениях? точно все обновились?

Share this post


Link to post
Share on other sites

Что в журнале запросов/ответов в ЦУС на высланных обновлениях? точно все обновились?

Да...всё принимается и устанавливается. сначало *, потом U.

Причём таких компов уже нашлось 7((

Share this post


Link to post
Share on other sites

Проверьте отключен ли на тех клиентах файервол и для теста отключите защиту и политики антивируса. Если у вас установлен Kaspersky (в нашем случаем это был он), то такое может быть. На счет других антивирусов не подскажу.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.