Jump to content

Recommended Posts

Здравствуйте.

Исходные данные:

ОС Windows 7

установлено ПО VipNet client 3.2 (сборка 11.18212) - установлен 4-й режим (пропускать все соединения)

Суть проблемы:

После перезагрузки при попытке подключения к серверу с VipNet по RDP появляется черный экран и курсор. Далее ничего сделать нельзя. Решается путем подключения админа к серверу через гипервизор - там висит окно ввода пароля VipNet. После ввода этого пароля все начинает работать.

Вопрос:

как сделать, чтобы подключение по RDP работало сразу после перезагрузки сервера без дерганья админа и ввода пароля через гипервизор?

Share this post


Link to post
Share on other sites

В настройках параметров безопасности, во вкладке Администратор необходимо поставить галочки Автоматический вход в систему и разрешить сохранение пароля в реестре. затем собственно в окне ввода пароля ввести пароль и поставить галку сохранить пароль. после перезагрузки не будет висеть это окно

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.