Jump to content

Recommended Posts

Уважаемые коллеги, подскажите пожалуйста, может кто сталкивался.

Бывают такие ситуации, что на некоторых ПАКах (HW1000 например) приходится настраивать все 4 сетевых интерфейса, но через некоторое время, по каким то причинам от одного или двух интерфейсов приходится избавляться (пропадает надобность) и тут возникает вопроc: а как почистить данные о выключенном интерфейсе, чтобы информация о нем не появлялась в iplir config и любом vipnet клиенте с которым он связан.

При выключении интерфейса iplir eth* down настройки сохраняются, если делать ifconfig eth* 0.0.0.0 через admin escape, то при перезагрузке настройки все равно вылезают.

Может кто сталкивался?

Заранее спасибо.

Share this post


Link to post
Share on other sites

Уважаемые коллеги, подскажите пожалуйста, может кто сталкивался.

Бывают такие ситуации, что на некоторых ПАКах (HW1000 например) приходится настраивать все 4 сетевых интерфейса, но через некоторое время, по каким то причинам от одного или двух интерфейсов приходится избавляться (пропадает надобность) и тут возникает вопроc: а как почистить данные о выключенном интерфейсе, чтобы информация о нем не появлялась в iplir config и любом vipnet клиенте с которым он связан.

При выключении интерфейса iplir eth* down настройки сохраняются, если делать ifconfig eth* 0.0.0.0 через admin escape, то при перезагрузке настройки все равно вылезают.

Может кто сталкивался?

Заранее спасибо.

Уважаемые коллеги неужели никто не сталкивался?

Share this post


Link to post
Share on other sites

За всю практику общения могу сказать, что все это случайно. В одном случае admin remove keys помогает. В другом - нет. Остается почти вся информация. Заново прошивку поменять - должно помочь точно. Хотя тут тоже не уверен на 100% )))))

Share this post


Link to post
Share on other sites

Надо обнулить отключенные интерфейсы. Еще вариант, если интерфейсы выключены, то в iplir.conf из секции adapters удалить информацию о выключенных интерфейсах.

Share this post


Link to post
Share on other sites

Не помогало даже обнуление. Если активны eth0 и eth2 интерфейсы, то координатор на eth1 сам задает IP. Мне делал что-то таое - 192.169.241.1. Помогает только подключение по нумерному порядку.

HW1000 Q2/Q3 version: 3.0 (362)

ViPNet Coordinator version: 3.7.1-(3814)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.