Jump to content
Sign in to follow this  
lopatakal

Перестало Работать Удаленное Подключение На Сервер После Установки Vipnet Client 3.2 9.11495

Recommended Posts

Возникла проблема сегодня, внезапно рабочие станции с випнетом перестали видеть контроллер домена, решили установить на сервер клиента, установили, клиенты увидели и рабочие станции без клиентов тоже увдели. Хорошо, НО... Перестало работать удаленное подключение по RDP. При попытке подключения выводится запрос пароля, после его ввода получаю ошибку: "Не удается подключиться к удаленному компьютеру. Повторите попытку подключения...", при этом подключения по VNC работает корректно, но им пользоваться невозможно. Правила пытались создать - никакого результата, такое ощущение, словно программа как-то блокирует службу или просто служба некорректно работает с випнетом. Поиск по форуму не дал результата.

Спасибо!

Share this post


Link to post
Share on other sites

Что бы все не перечитывать - нам помогло (по рекомендации ТП) установка по верх всего хозяйства ViPNet SCP 4.1.0.25913.

Но может Лучше сначала попробовать удалить соответствующие KB из ссылки выше.

Share this post


Link to post
Share on other sites

В общем, помогло удаление ряда обновлений. Ещё бы разобраться почему компы с клиентами перестали подрубаться к серверу без клиента, но это оставлю на потом. Тему - закрыть!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.