Jump to content

Recommended Posts

После установки VipNet Client 3.2 (11.18212) на компьютеры с Windows 7 x64 невозможно подключиться к SQL Server 2005/2008 установленом на данном ПК.

Ошибка при подключении:

sql.jpg

Смена режима випнет не помогает, закрытие монитора тоже.

Ошибка подтверждена на нескольких ПК.

Share this post


Link to post
Share on other sites

После установки VipNet Client 3.2 (11.18212) на компьютеры с Windows 7 x64 невозможно подключиться к SQL Server 2005/2008 установленом на данном ПК.

Ошибка при подключении:

sql.jpg

Смена режима випнет не помогает, закрытие монитора тоже.

Ошибка подтверждена на нескольких ПК.

У меня такая же проблема была. Причем не помогает даже переустановка SQL Сервера. Помогает лишь удаление VipNet Client.

Буду сегодня писать запрос в RUSHOTLINE. Может чего подскажут.

Share this post


Link to post
Share on other sites

мне с похожими симптомами с подключением к mssql помогло следующее:

- В командной строке Windows (от админа):

regsvr32 /u C:\Windows\System32\itcssp.dll

- Перезагрузить компьютер

Share this post


Link to post
Share on other sites

Добрый день! Установили випнет 4.3.2 в фильтрах открытой сети добавлено правило с открытием всего.

После перезагрузки компьютера Microsoft SQL Server Management Studio при попытку подключения к базе выдает ошибку "неверное имя целевого субъекта. невозможно создать контекст sspi". В мониторе отключаю защиту, подключаюсь к базе, закрываю студию и включаю защиту обратно, пробую подключится к базе, подключение проходит без проблем. И нормально работает до перезагрузки компьютера. После перезагрузки снова приходиться отключать защиту и включать ее, что продолжать работать. Обновил csp до версии 4.2.8, не помогло.

Share this post


Link to post
Share on other sites
1 minute ago, R.Sheyn said:

а журнал пакетов то смотрели?

да, пакеты до сервера с базой по порту 1433 и обратно пропущены. И в статистике на момент попытку подключения нету блокированных пакетов

Share this post


Link to post
Share on other sites
Только что, S_Vladimir сказал:

да, пакеты до сервера с базой по порту 1433 и обратно пропущены. И в статистике на момент попытку подключения нету блокированных пакетов

глюк какой-то, попробуйте версию 4.3.3

антивирусы установлены какие-то? KES например?

Share this post


Link to post
Share on other sites
2 minutes ago, R.Sheyn said:

глюк какой-то, попробуйте версию 4.3.3

антивирусы установлены какие-то? KES например?

антивирус стоит, но брандмауэр у него отключен.

с 4.3.3 был глюк, фильтр открытия сети не работал, поэтому пришлось поставить 4.3.2

Share this post


Link to post
Share on other sites
Только что, S_Vladimir сказал:

антивирус стоит, но брандмауэр у него отключен.

попробуйте удалить, там бывает вопрос не во включен/отключен, а он на уровне модулей перехватчиков мешается.

Share this post


Link to post
Share on other sites

Обновил версию до 4.3.3 проблема с подключением к SQL-серверу пропала, но вылезла проблем с подключением по RDP. При попытке подключиться выскакивает окно "Произошла внутренняя ошибка". В какую сторону копать? Пробовал уже и разные версии випнета и разные ОС, не одна, так другая ошибка выскакивает.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.