Jump to content

Recommended Posts

Добрый день, коллеги!

Подскажите в чем может быть проблема.

Собран Failover на HW1000. Настраивал не я, а тока обслуживаю.

Заметил, что раз в 3 месяца все зависает и приходится физически перезагружать ноды.

А на днях не могу зайти. Думал тоже самое.

Перезагрузил.

При запуске failover star пишет Starting failover daemon. Used active mode according last run

При запуске команды failover show info выдает следующее:

The workstation works in a cluster mode of protection against failures

Workstation time (utc: 1423142358) Thu Feb 5 17:19:18 2015

* local * remote

failover mode * active * unknown

failover uptime * 0d 0:01 * 0d 0:00

total cpu * 4% * 0%

total memory * 2065132 kB * 0 kB

free memory * 1732400 kB * 0 kB

failover state * works * unknown

failover cpu * 0% * 0%

iplir state * stopped * unknown

mftp state * works * unknown

mftp cpu * 0% * 0%

Все IP адреса пингуются, HW1000 при это работает.

что может быть? Или это так и долно быть?

Share this post


Link to post
Share on other sites

Была такая проблема на координаторах с версией 3.2, обновил на 3.3 всё стало на свои места.

Share this post


Link to post
Share on other sites

Но при этом все работает без проблем. Это именно с 3.2 версией? А разница в КС2 и КС3 в прошивках есть? Просто у меня есть прошивка под 4.075 версию правда КС2, а там кластер на КС3

Share this post


Link to post
Share on other sites

Мне тоже актуально. Подскажите, единственное решение - обновление прошивки?

Share this post


Link to post
Share on other sites

Коллеги, у всех вывод failover show info показывает, что статус remote ноды unknown?

"Все IP адреса пингуются, HW1000 при это работает. "

Ну так Ваша локальная года в активном состоянии и работоспособна, что показывает failover show info.

Все прошивки только КС3 класса.

Share this post


Link to post
Share on other sites

Коллеги, у всех вывод failover show info показывает, что статус remote ноды unknown?

после старта файловера статус соответственно active на первом и passive на втором. По прошествии некоторого времени (зависит от положения звезд) кластер становится недоступен, на одном остается active (iplir не запущен, mftp работает), на втором - unknown

Share this post


Link to post
Share on other sites

* local * remote

failover mode * active * unknown

failover uptime * 0d 0:01 * 0d 0:00

total cpu * 4% * 0%

total memory * 2065132 kB * 0 kB

free memory * 1732400 kB * 0 kB

failover state * works * unknown

failover cpu * 0% * 0%

iplir state * stopped * unknown

mftp state * works * unknown

mftp cpu * 0% * 0%

Все IP адреса пингуются, HW1000 при это работает.

что может быть? Или это так и долно быть?

По логике если пассивный нод отваливается, надо проверять сам демон , а так же посмотреть временную зону, тобишь время чтобы совпадало на обоих иначе будут отвалы.

Share this post


Link to post
Share on other sites

* local * remote

failover mode * passive * active

failover uptime * 0d 17:37 * 0d 17:39

total cpu * 4% * 1%

total memory * 4136320 kB * 4136320 kB

free memory * 3554936 kB * 3496280 kB

failover state * works * works

failover cpu * 0% * 0%

iplir state * works * unknown

iplir cpu * 0% * 0%

mftp state * works * works

mftp cpu * 34% * 5%

ТО же самое...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.