Jump to content

Recommended Posts

Добрый день.

Есть сеть, в центре HW1000, в филиалах ПК с VipNet-клиентами. Связи у клиентов только с центральным HW и Администратором VipNet. До филиалов L2VPN.

Ранее типовые ПК шли с win7, устанавливали билд  3.2 (9.13607), все работало.

Теперь идет win8.1, билд  3.2 (9.13607) при установке убивает винду. После теста нескольких версий, нормально поставилась 3.2 (13.32672).

Но появилась следующая проблема: после инициализации клиента связь с HW появляется на 5 секунд (меняются значки в Мониторе), после чего доступность пропадает. Туннелируемые ресурсе за HW не доступны.

Со старыми узлами по-прежнему все ОК.

Есть версии?

Share this post


Link to post
Share on other sites

При этом на клиенте в MFTP по всем IP-адресам HW идет отбой:

Error 10060 in function FD_CONNECT
Connection timed out: Узел недоступен.

Без VipNet-клиента Координаторы с ПК доступны.

Share this post


Link to post
Share on other sites

Здравствуйте.

Во-первых, указанная версия ViPNet Client официально не гарантирует работоспособность на Win8. Вам нужно использовать версию 4.х.

Во-вторых, что в журналах ip-пакетов. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.