Jump to content
_Fedor_

Использование VipNet Coordinator Linx с лицензией VipNet Coordinator Win

Recommended Posts

Добрый день.

Коллеги, подскажите пожалуйста, есть развернутая сеть с координаторами, изначально приобретенными на Win платформе. Есть необходимоть поставить АльтЛинукс в серверном исполнении и установить туда Coordinator Linx.

Вопрос заключается в корректном использовании Лицензии. Можно ли переходить на другую платформу? И второй вопрос, где взять ссылку на сертифицированную версию(или самую стабильную версию), тк на сайте есть ссылка только на демо.

 

Share this post


Link to post
Share on other sites

Лицензия подойдет. Используйте Прикладную Задачу "Сервер IP-адресов".

А дистрибутивы, в том числе и сертифицированные - это только через Техподдержку. На сайте лежит 3.7.4, можно и эту версию попробовать, хотя есть и более новые. Там не демо, а нормальный дистрибутив.

Share this post


Link to post
Share on other sites
В 07.12.2015, 13:12:14, ingenico сказал:

Лицензия подойдет. Используйте Прикладную Задачу "Сервер IP-адресов".

А дистрибутивы, в том числе и сертифицированные - это только через Техподдержку. На сайте лежит 3.7.4, можно и эту версию попробовать, хотя есть и более новые. Там не демо, а нормальный дистрибутив.

Спасибо за ответ.

Единственное непонятно мне, у нас развернута версия 3.2, а ключи, созданные в 3.2 на эту сборку(3.7.4) не поставить, как быть с этим. 

Share this post


Link to post
Share on other sites

Демо-версия на сайте - не сертифицированная версия. Сертифицированные версии поставляются ТОЛЬКО на носителях.

"Демо" от не "демо" отличается только ключами, само ПО полностью функционально.

Share this post


Link to post
Share on other sites
В 16.12.2015, 20:26:25, _Fedor_ сказал:

Спасибо за ответ.

Единственное непонятно мне, у нас развернута версия 3.2, а ключи, созданные в 3.2 на эту сборку(3.7.4) не поставить, как быть с этим. 

С чего Вы решили, что ключи не поставить? Ключи от Админа 3.2.X прекрасно работают со всеми дистрибутивами Coordinator Linux 3.X. (а также и с Клиентами 4-й версии).

Share this post


Link to post
Share on other sites

Может он имеет ввиду то, что их лицензия ограничена например версией 3.3, вот он и поставить не может.

Share this post


Link to post
Share on other sites
В 18.12.2015, 7:30:48, ingenico сказал:

С чего Вы решили, что ключи не поставить? Ключи от Админа 3.2.X прекрасно работают со всеми дистрибутивами Coordinator Linux 3.X. (а также и с Клиентами 4-й версии).

В ЦУС сведения о лицензии - 25352 / 3.5 (версия рег файлов). Таким образом лицензия ограничена версией 3.5 максиму. На сайте Инфотекса 3.74, как я уже указывал.  При том, что обновление сети с 3.1 до 3.2 проводилось в 2014 году, а версия координатора линукс датирована 2013 годом.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.