Jump to content

Search the Community

Showing results for tags 'hw2000'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Продуктовый ряд ViPNet
    • Общие вопросы по продуктовому ряду ViPNet для корпоративных пользователей
    • Общие вопросы по программным решениям ViPNet для индивидуальных пользователей
    • Общие вопросы по продуктовой линейке ViPNet PKI
    • Пожелания к разработчикам ПО ViPNet
    • Пользовательские интерфейсы продуктов ViPNet
  • Бета-тестирование продуктов ViPNet
    • ViPNet Client/Coordinator x64
    • ViPNet Custom Windows
    • ViPNet Office Firewall Windows
    • ViPNet Office Firewall Linux
    • ViPNet Safe Disk
    • ViPNet Personal Firewall
    • ViPNet CSP 4.х
    • ViPNet Java Crypto SDK

Calendars

  • Основной календарь

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Сайт


ICQ


Yahoo


Jabber


Skype


Город


Интересы

Found 8 results

  1. Добрый день. Возникла необходимость переместить порядка 1500 сетевых узлов с hw1000 на hw2000, дабы разгрузить координаторы(сейчас в сети порядко 3000 СУ). Для того чтобы воспользоватсья шаблоном в ЦУС "Смена координатора" и применение данного шаблона на все СУ - обновили ViPNet Administrator ЦУС до версии 4.6.6.4542, т.к. в версиях ЦУС ниже 4.6.5 не работает автоматическая смена сервера ip-адресов и сервера соединений при применении шаблона. В настройках ЦУС время использования старого адреса после регистрации узла на другом координаторе выставлено 1 час. Применяем шаблон на СУ, после чего происходит смена координтора на hw2000, сервера ip-адресов и сервера соединений, НО трафик все равно идет на hw1000 и по истечению часа и 24 ч. Помогает лишь убрать из туннеля старого координатора(hw1000) адреса на которые стучимся. Только тогда СУ обращается к туннелям нового координатора(hw2000). Хочу заметить, что необходимо присутствие обоих координаторов на СУ, т.к. через старый координатор(hw1000) осуществляется межсетевое взаимодействие. Туннели на координаторах идентичны. Галочка на СУ направлять весь трафик через сервер соединений результата не приносит. Клиенты используем разные в том числе сертифицированные версии 4.3.2 (37273)
  2. Здравствуйте. Все мы знаем команду version full в координаторах HW. А существует ли команда, которая может высветить серийные номера координаторов версий 3.х и 4.х?
  3. Помогите пожалуйста, VipNet ставлю впервые, дали задание установить VipNet 4.5.1.54685 для работы с одним порталом, выслали кривую инструкцию по настройке. Скачал, (параллельно пришлось поставить фримворк и 2 кб-шки), произвел первичную инициализацию DST файл и пароль( УКЦ Администратора от 26.06.2018 взял с другого випнета, так как новый не прислали, хоть обещали). Выплывает иконка "Установка корневого сертификата " - автоматическую настройку сертификатов не отключаю жму OK и на этом инсталляция кончается. При заходе в VipNet client вижу не активный абонентский пункт HW2000 (в инструкции которую прислали нужно провести настройку абонентского пункта HW 1000 и он по умолчанию якобы активен). Изменить настройку HW2000 (зайти в свойства узла) или создать новый не получается (не вижу такой настройки). В справке к ПО вычитал, что можно в ручную подредактировать *.xml файл узла, но может есть способ проще? Службы vipNeta перезагружал не помогло. Если кто знает помогите.
  4. Добрый день, коллеги. Интересует, сталкивался ли кто-нибудь с подобной проблемой. Пользователи подключаются через шированный туннель канального уровня. Пользовательский VLAN должен "пробрасываться" до маршрутизатора Cisco. На маршрутизаторе прописан IP-адрес шлюза и helper-address для перенаправления запросов на DHCP сервер. Проблема проявляется следующим образом: при включении шифрования пользователи нормально работают в течении дня. На следующее утро, когда истекает срок аренды, ни один не может получить IP-адрес по DHCP. Сразу после отключения шифрования все пользователи получают адреса. Туннель организован по технологии L2overIP и строится между координаторами HW100 и HW2000. Поддержка утверждает, что проблем в прохождении сообщений для работы сервиса DHCP не видит. В журналах драйвера iplir пусто. На форуме обсуждались похожие вопросы касательно работы ViPNet клиента. Может кто-то сталкивался с подобной проблемой на координаторах HW?
  5. Здравствуйте. Имеется две vipnet сети, между ними построено межсетевое взаимодействие. На Vipnet_1 и Vipnet_2 есть одинаковые туннели в сети 10.3.x.y/16 Задача стоит следующая, предоставить узлам находящимся за vipnet_1-1 доступ к серверу 10.62.30.1 Подскажите как можно выполнить данную задачу на оборудовании HW 2000 ver 3 (Vipnet_1) и HW100B (Vipnet_1-1) Возможно ли организовать на Vipnet_1 sNAT с последующей отправкой пакета в туннель? Если данное действие возможно то можете привести пример?
  6. Добрый день! У нас в работе сейчас в работе запущен ViPNet Coordinator HW2000, к которому подключаются масса HW1000 с клиентами и подсеть с серверами. Соответственно, сервера приходят на один интерфейс HW2000, там данные шифруются и рассылаются к клиентам на HW1000 С недавних пор некоторые "долгие" запросы HTTP перестали успешно завершаться. Проанализировав трафик, я выяснил, что HW2000 убивает проходящее через него TCP-соединение ровно через 300 секунд после отправки по данному соединению последнего пакета. В итога получается, что клиентские запросы, которые выполняются более 5 минут (отчёты, поиск и пр.) просто напросто не могут получить ответ от сервера т.к. TCP-соединения нет. WireShark запрос относительно клиента выглядит вот так: No. Time Source Destination ProtocolLeigth Info 33 1.261490000 10.0.0.101 10.0.0.4 TCP 74 54863→80 [SYN] Seq=0 Win=29200 Len=0 MSS=1460 SACK_PERM=1 TSval=10823079 TSecr=0 WS=128 34 1.261838000 10.0.0.4 10.0.0.101 TCP 74 80→54863 [SYN, ACK] Seq=0 Ack=1 Win=14480 Len=0 MSS=1460 SACK_PERM=1 TSval=847151612 TSecr=10823079 WS=128 35 1.261852000 10.0.0.101 10.0.0.4 TCP 66 54863→80 [ACK] Seq=1 Ack=1 Win=29312 Len=0 TSval=10823079 TSecr=847151612 36 1.261909000 10.0.0.101 10.0.0.4 HTTP 759 POST /getmodule.php HTTP/1.1 (application/x-www-form-urlencoded) 37 1.262264000 10.0.0.4 10.0.0.101 TCP 66 80→54863 [ACK] Seq=1 Ack=694 Win=15872 Len=0 TSval=847151612 TSecr=10823079 429 11.279537000 10.0.0.101 10.0.0.4 TCP 66 [TCP Keep-Alive] 54863→80 [ACK] Seq=693 Ack=1 Win=29312 Len=0 TSval=10825584 TSecr=847151612 430 11.279916000 10.0.0.4 10.0.0.101 TCP 66 [TCP Keep-Alive ACK] 80→54863 [ACK] Seq=1 Ack=694 Win=15872 Len=0 TSval=847161630 TSecr=10823079 5357 21.295601000 10.0.0.101 10.0.0.4 TCP 66 [TCP Keep-Alive] 54863→80 [ACK] Seq=693 Ack=1 Win=29312 Len=0 TSval=10828088 TSecr=847161630 5358 21.296037000 10.0.0.4 10.0.0.101 TCP 66 [TCP Keep-Alive ACK] 80→54863 [ACK] Seq=1 Ack=694 Win=15872 Len=0 TSval=847171646 TSecr=10823079 ... 30022 291.727535000 10.0.0.101 10.0.0.4 TCP 66 [TCP Keep-Alive] 54863→80 [ACK] Seq=693 Ack=1 Win=29312 Len=0 TSval=10895696 TSecr=847432064 30023 291.727888000 10.0.0.4 10.0.0.101 TCP 66 [TCP Keep-Alive ACK] 80→54863 [ACK] Seq=1 Ack=694 Win=15872 Len=0 TSval=847442080 TSecr=10823079 30120 301.743538000 10.0.0.101 10.0.0.4 TCP 66 [TCP Keep-Alive] 54863→80 [ACK] Seq=693 Ack=1 Win=29312 Len=0 TSval=10898200 TSecr=847442080 30121 301.743884000 10.0.0.4 10.0.0.101 TCP 66 [TCP Keep-Alive ACK] 80→54863 [ACK] Seq=1 Ack=694 Win=15872 Len=0 TSval=847452096 TSecr=10823079 И всё. Дальше больше ни одного пакета не идёт, в netstat соединение пропадает. Пробовал подключаться в обход HW2000 и делать похожие действия - TCP-соединение спокойно проходит планку 300 секунд и где-то на 460 секунде возвращает пользователю результат. Полазив в настройках HW2000 я не нашёл каких-либо опций для увеличения данного таймаута хотя бы до 600. Я даже залез в shell и посмотрел sysctl, но там на 300 были только 2 опции (net.ipv4.neigh.default.base_reachable_time_ms = 30000 и net.ipv4.route.gc_timeout = 300), увеличение которых никак на проблеме не сказались. Подскажите, где можно увеличить данный таймаут для TCP-соединения?
  7. Добрый день! Прошу помощи в решении проблемы, в наличие: Защищенная сеть VipNet. После события на маршрутизаторе (%OSPF-I-ADJCHGTOFULL и %OSPF-I-ADJCHGFROMFULL), происходит падение VPN канала между Центральной HW-2000 и районными HW-1000. Перевод HW-1000 в режим работы с динамическим прокси не помогает. При этом нарушается только VPN связь с HW2000, iplir ping не проходит. Связь по виртуальным адресам с администратором есть. Также падение VPN наблюдается при пропадании канала связи (очевидно, связано также с перестроением OSPF таблиц на коммутационном оборудовании). Для возобновления связи достаточно, остановить iplir, изменить порт и запустить драйвер вновь. Как бороться с данной проблемой? Почему HW1000 не пытается восстановить связь самостоятельно?
  8. ДД! Появилась проблема, необходимо заменить две штатные сетевые 10гб карты на двух или четырех портовые по 1гб, но на коробке пломбы и админ випнет сети грозит карами небесными предостерегает от замены, поясните пожалуйста ситуацию, замена компонентов и\или нарушение пломб на что скажется? И кто может проводить такую модернизацию?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.