Jump to content
Saw29rus

Блокировка локальной сети после установки VipNet Client 4.3.2

Recommended Posts

Всем доброго времени суток, помогите найти решение. Проблема такая - после установки и настройки VipNet Client 4.3.2 (дополнительно запретил запуск вместе с Windows) стала блокироваться локальная сеть на ПК где он установлен, ровно до того момента как включишь клиент.

На ПК установлена Windows 7 Домашняя базовая SP1 32 - разрядная

 

Share this post


Link to post
Share on other sites
6 часов назад, Saw29rus сказал:

Всем доброго времени суток, помогите найти решение. Проблема такая - после установки и настройки VipNet Client 4.3.2 (дополнительно запретил запуск вместе с Windows) стала блокироваться локальная сеть на ПК где он установлен, ровно до того момента как включишь клиент.

На ПК установлена Windows 7 Домашняя базовая SP1 32 - разрядная

 

создайте  2 фильтра  http://docs.infotecs.ru/index.htm#49/CREATE_LOCAL_FILTERS.htm

1)источник:мой узел

назначение :другие узлы

2)источник:другие узлы

назначение :мой узел

доступ должен появиться,но МЭ будет пропускать все.

По хорошему надо прописать конкретные ip в фильтры ,чтобы по было GOOD!!

 

 

 

Share this post


Link to post
Share on other sites
В 13.04.2017в17:30, fakedevelopers сказал:

создайте  2 фильтра  http://docs.infotecs.ru/index.htm#49/CREATE_LOCAL_FILTERS.htm

1)источник:мой узел

назначение :другие узлы

2)источник:другие узлы

назначение :мой узел

доступ должен появиться,но МЭ будет пропускать все.

По хорошему надо прописать конкретные ip в фильтры ,чтобы по было GOOD!!

 

 

 

Все сделал как сказано, но эффект оказался к сожалению нулевым. Может, что нибудь есть еще что можно попробовать?

Share this post


Link to post
Share on other sites

 

57 минут назад, Saw29rus сказал:

Может, что нибудь есть еще что можно попробовать?

Удалить/выйти из(не путать с отключить защиту) Касперсгого

Share this post


Link to post
Share on other sites
2 часа назад, Saw29rus сказал:

Все сделал как сказано, но эффект оказался к сожалению нулевым. Может, что нибудь есть еще что можно попробовать?

1)скрин фильтров випнета

2)скрин заблокированных пакетов

Share this post


Link to post
Share on other sites
1 час назад, fakedevelopers сказал:

1)скрин фильтров випнета

2)скрин заблокированных пакетов

 

1.jpg

2.jpg

Share this post


Link to post
Share on other sites
17 час назад, fakedevelopers сказал:

в випнете ФАИЛ-конфигурация-отключить защиту

Доступ в сеть появляется ??

 

Да, теперь доступ появился, спасибо)

Share this post


Link to post
Share on other sites
В 21.04.2017в08:28, Saw29rus сказал:

Да, теперь доступ появился, спасибо)

создайте  2 фильтра  http://docs.infotecs.ru/index.htm#49/CREATE_LOCAL_FILTERS.htm

1)источник:мой узел

назначение :ВСЕ!!!!

2)источник:ВСЕ!!

назначение :мой узел

 

в випнете ФАИЛ-конфигурация-отключить защиту

ФАИЛ-конфигурация-включить  защиту

должно заработать

Share this post


Link to post
Share on other sites

Такая же проблема как у топик стартера. Только видимо поняли её не совсем корректно.

Видимо у него так же как и у меня, Vipnet Client требуется не на постоянной основе а эпизодически.

В общем видимо баг в программе, если поставить галки на пункты:

Администратор ->
Не активировать защиту IP-трафика при загрузке операционной системы
Не запускать монитор после входа в операционную систему

Вроде бы при таком раскладе должен включиться режим 5 (в понятиях VipNet Client 3),
но при запуске ОС работа с сетью блокируется полностью (даже шлюз не пингуется), до момента пока не запустишь монитор.
Правила открытой сети не решают эту проблему.
Отключение защиты (Файл-Конфигурация-Отключить защиту) проблему решает, ну как решает просто выключает Vipnet Client. 

Получается чтобы жить с этой версией и на необходимых условиях нужно просто перед работой в защищенной сети, включить монитор и активировать защиту, поработать отключить защиту.

Версии:
ПО - ViPNet Client 4.3 (2.37400) - скачено с сайта
ОС - Windows 10 Pro x64 (1703)
LanCard - Realtek PCIe GBE Family Controller (driver 9.1.406.2015 от 06.03.2015)

Share this post


Link to post
Share on other sites
38 минуты назад, f-a-m-e сказал:

Такая же проблема как у топик стартера. Только видимо поняли её не совсем корректно.

Видимо у него так же как и у меня, Vipnet Client требуется не на постоянной основе а эпизодически.

В общем видимо баг в программе, если поставить галки на пункты:

Администратор ->
Не активировать защиту IP-трафика при загрузке операционной системы
Не запускать монитор после входа в операционную систему

Вроде бы при таком раскладе должен включиться режим 5 (в понятиях VipNet Client 3),
но при запуске ОС работа с сетью блокируется полностью (даже шлюз не пингуется), до момента пока не запустишь монитор.
Правила открытой сети не решают эту проблему.
Отключение защиты (Файл-Конфигурация-Отключить защиту) проблему решает, ну как решает просто выключает Vipnet Client. 

Получается чтобы жить с этой версией и на необходимых условиях нужно просто перед работой в защищенной сети, включить монитор и активировать защиту, поработать отключить защиту.

Версии:
ПО - ViPNet Client 4.3 (2.37400) - скачено с сайта
ОС - Windows 10 Pro x64 (1703)
LanCard - Realtek PCIe GBE Family Controller (driver 9.1.406.2015 от 06.03.2015)

Да, все именно так)

Share this post


Link to post
Share on other sites
7 минут назад, kpys сказал:

Повторю вопрос: антивируса нет? Например, Kaspersky?

dr.web security space 11.0 (никак на vipnet не ругается).

Share this post


Link to post
Share on other sites
18 час назад, kpys сказал:

Повторю вопрос: антивируса нет? Например, Kaspersky?

Только штатный что есть в ОС, дефендером его кажется кличут.

Share this post


Link to post
Share on other sites

В space есть firewall. Удалите его как компонент.

И перед установкой vipnet желательно антивирусы с МЭ удалять.

Share this post


Link to post
Share on other sites
В 16.05.2017в03:37, KIV сказал:

В space есть firewall. Удалите его как компонент.

И перед установкой vipnet желательно антивирусы с МЭ удалять.

Да, в dr.web security space есть брандмауэр (устанавливается по желанию), но у меня он не установлен.

Share this post


Link to post
Share on other sites
В ‎10‎.‎05‎.‎2017в17:05, f-a-m-e сказал:

Такая же проблема как у топик стартера. Только видимо поняли её не совсем корректно.

Видимо у него так же как и у меня, Vipnet Client требуется не на постоянной основе а эпизодически.

В общем видимо баг в программе, если поставить галки на пункты:

Администратор ->
Не активировать защиту IP-трафика при загрузке операционной системы
Не запускать монитор после входа в операционную систему

Вроде бы при таком раскладе должен включиться режим 5 (в понятиях VipNet Client 3),
но при запуске ОС работа с сетью блокируется полностью (даже шлюз не пингуется), до момента пока не запустишь монитор.
Правила открытой сети не решают эту проблему.
Отключение защиты (Файл-Конфигурация-Отключить защиту) проблему решает, ну как решает просто выключает Vipnet Client. 

Получается чтобы жить с этой версией и на необходимых условиях нужно просто перед работой в защищенной сети, включить монитор и активировать защиту, поработать отключить защиту.

Версии:
ПО - ViPNet Client 4.3 (2.37400) - скачено с сайта
ОС - Windows 10 Pro x64 (1703)
LanCard - Realtek PCIe GBE Family Controller (driver 9.1.406.2015 от 06.03.2015)

Точно такая же проблема, как я понял из руководства пользователя, ещё перед загрузкой ОС запускается драйвер VipNet Client, который полностью блокирует весь трафик. При этом галочка "не активировать защиту ip - трафика при загрузке операционной системы" - на это никак не влияет. И только после запуска VipNet начинают работать настроенные нами фильтры и сеть начинает работать. Может кто нашёл способ это обойти поделитесь. Мне VipNet тоже нужен раз в год. Почему молчат разработчики ПО. Конфигурация у меня такая же, только ОС Windows 7 pro x64. 

Share this post


Link to post
Share on other sites

Говорят, что исправлено в версии 4.5.

Запрашивайте обновление в службе технической поддержки или у коммерческих менеджеров

Share this post


Link to post
Share on other sites
В 19.10.2018 в 12:48, Echo сказал:

Говорят, что исправлено в версии 4.5. 

Запрашивайте обновление в службе технической поддержки или у коммерческих менеджеров

Можно более подробную информацию о версии, т.е. 4.5.х.х

Share this post


Link to post
Share on other sites
В 03.12.2018 в 13:49, Toni_k сказал:

Можно более подробную информацию о версии, т.е. 4.5.х.х

Присоединяюсь к вопросу.

Share this post


Link to post
Share on other sites
2 минуты назад, sax сказал:

Присоединяюсь к вопросу.

А что подробнее то? Ну новая версия, какие-то баги поправили, где-то новых наделали, все как обычно. Mftp изменился там, теперь это фоновая служба без гуя. Подробнее в документации.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.