Jump to content

Recommended Posts

Получен сертификат соответствия ФСБ России! 

Share this post


Link to post
Share on other sites

Здравствуйте, у меня при установке vipnet pki client на centos6/7 выдает ошибку (скриншот 1)

при попытке установить эти недостающие пакеты, выдает тоже ошибку (скриншот 2)

Где найти эти пакеты для pki client'а?

Screenshot_3.jpg

Screenshot_4.jpg

Share this post


Link to post
Share on other sites
23 минуты назад, uib сказал:

у меня при установке vipnet pki client на centos6/7 выдает ошибку (скриншот 1)

 Как правило подобные проблемы оформляют отдельной темой.

CentOS в списке поддерживаемых ОС не значится, Вы документацию читали?

Share this post


Link to post
Share on other sites

Добрый день!

Да, отсутствие CentOS в поддерживаемых ОС не углядел..

Поставил на Ubuntu 16.04, - работает, но есть одно "но": запускается pki-client-tls-unit через терминал только через sudo/opt/itcs/bin/pki-client-tls-unit;

 через иконку в установленных программах не запускается

При загрузке операционной системы почему-то не загружается автоматически

В терминале при запуска от имени пользователя выдает ошибку:

bug.jpg.2c10fc90b52187e0071656450278a780.jpg

Share this post


Link to post
Share on other sites
9 часов назад, uib сказал:

Поставил на Ubuntu 16.04, - работает, но есть одно "но"

Оформите пожалуйста отдельную тему по проблемам с данным ПО. Валить все проблемы подряд в одной ветке верный способ её замусорить до неприличия так, что пользоваться форумом будет невозможно.

Share this post


Link to post
Share on other sites
В 16.10.2018 в 12:16, uib сказал:

Добрый день!

Поставил на Ubuntu 16.04, - работает, но есть одно "но": запускается pki-client-tls-unit через терминал только через sudo/opt/itcs/bin/pki-client-tls-unit;

В терминале при запуска от имени пользователя выдает ошибку:

bug.jpg.2c10fc90b52187e0071656450278a780.jpg

При первом запуске pki-client-tls-unit происходит инициализация крипто-компоненты, инициализируется датчик случайных чисел (будет вызвана рулетка для набора энтропии: графическая или консольная). Вы скорее всего первый раз запустили из под root. А надо запустить просто из под пользователя (и без sudo).

Share this post


Link to post
Share on other sites

Добрый день! Скачал демо-версию PKI клиента. Не могу установить в файле readme написано что лицензия тестовая до 01.03.2019

Как установить ? где взять действующую лицензию на 14 дней?

Share this post


Link to post
Share on other sites
22 часа назад, ArtBel78 сказал:

Добрый день! Скачал демо-версию PKI клиента. Не могу установить в файле readme написано что лицензия тестовая до 01.03.2019

Как установить ? где взять действующую лицензию на 14 дней?

Добрый день!

Комплект демо-версии ViPNet PKI Client обновлен. Скачайте еще раз.

 

Share this post


Link to post
Share on other sites

День добрый!

1. Где можно скачать демо-версию VipNet PKI Client под Linux (напр, под ubuntu)?

На сайте выложена ссылка только под Windows.

2. Где можно найти полный список поддерживаемых ОС?

В комплекте документации, что на сайте, среди ОС перечислена только Windows. Предположу, что эта документация for windows-only.

Share this post


Link to post
Share on other sites
18 часов назад, gromozeka сказал:

День добрый!

1. Где можно скачать демо-версию VipNet PKI Client под Linux (напр, под ubuntu)?

На сайте выложена ссылка только под Windows.

2. Где можно найти полный список поддерживаемых ОС?

В комплекте документации, что на сайте, среди ОС перечислена только Windows. Предположу, что эта документация for windows-only.

Добрый день!

На сайте ViPNet PKI Client Linux пока не представлен. В настоящее время дистрибутив и документацию можно получить, обратившись по адресу: soft@infotecs.ru. 

Share this post


Link to post
Share on other sites

Обновлена сертифицированная версия ViPNet PKI Client для ОС Windows.

В состав ViPNet PKI Сlient версии 1.2 входят следующие компоненты, обеспечивающие криптографическую защиту:

  • File Unit – компонент для работы с файлами;
  • Web Unit – компонент для работы с данными, передаваемыми браузерами;
  • CRL Unit – компонент для обеспечения актуальности требуемых для работы c сертификатами CRL;
  • Certificate Unit – компонент для управления жизненным циклом сертификатов, менеджер сертификатов;
  • TLS Unit – компонент для организации TLS-соединений со стороны клиента для защищенного доступа к порталам;
  • ViPNet CSP - провайдер криптографических функций.

Версию 1.2 можно использовать на АРМ под управлением ОС Windows 10.

 

Share this post


Link to post
Share on other sites

При запросе скачать предлагается версия гораздо новее - ViPNet PKI Client 1.3.1.1859, при проверке того, что в итоге будет и есть большая разница, это в дальнейшем может отрицательно сказаться на работе. На пример надо проверить совместимость и устанавливается версия ViPNet PKI Client 1.3.1.1859, а потом получается при заказе придёт "старая" версия 1.2 и какие последствия могут быть всем известно по другим продуктам Инфотекса и не только, где даже четвёртое значение порядкового выпуска играет большое значение.

Может надо расширить возможности загрузки как CSP где есть 100% текущая проверенная и сертиф. версия СКЗИ и всё остальное, что для проверки и решения временных проблем?

Share this post


Link to post
Share on other sites
В 18.08.2019 в 18:21, Vintik сказал:

При запросе скачать предлагается версия гораздо новее - ViPNet PKI Client 1.3.1.1859, при проверке того, что в итоге будет и есть большая разница, это в дальнейшем может отрицательно сказаться на работе. На пример надо проверить совместимость и устанавливается версия ViPNet PKI Client 1.3.1.1859, а потом получается при заказе придёт "старая" версия 1.2 и какие последствия могут быть всем известно по другим продуктам Инфотекса и не только, где даже четвёртое значение порядкового выпуска играет большое значение.

Может надо расширить возможности загрузки как CSP где есть 100% текущая проверенная и сертиф. версия СКЗИ и всё остальное, что для проверки и решения временных проблем?

Спасибо за рекомендацию. 

Share this post


Link to post
Share on other sites

Расширяется перечень поддерживаемых ОС Linuх.

Компания ИнфоТеКС и РЕД СОФТ подписали сертификат совместимости: https://infotecs.ru/about/press-centr/news/red-soft-i-infoteks-podtverdili-sovmestimost-svoikh-produktov-testovymi-ispytaniyami.html

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.