Jump to content
Sign in to follow this  
st.michael

После установки ViPNet Client не загружается ОС Windows 10 (1803)

Recommended Posts

Здравствуйте!

Попробовал установить ViPNet Client 4 на свой рабочий ПК.

ОС: Windows 10 1803 (x64). Включён Credential Guard. Антивируса, кроме встроенного, нет. Версия клиента ViPNet: 4.3.2.46794

После перезагрузки система не смогла загрузиться, пришлось восстанавливать - благо создалась точка восстановления. После восстановления установленным оказался только ViPNet CSP - удалил, т.к. у меня уже установлен КриптоПро CSP.

В официальной документации указано, что Windows 10 поддерживается, но проблема в том, что с 2016 года вышло уже несколько серьёзных обновлений - это кто-то тестировал?

Вопрос: можно ли запустить ПО на компьютере с подобной конфигурацией?

Share this post


Link to post
Share on other sites

Установите ViPNet CSP 4.2.10, скачать можно с сайта производителя (в разделе beta-версии).

Повторите установку клиента.

Share this post


Link to post
Share on other sites

И выполните настройки ViPNet CSP согласно документации, при использовании КриптоПРО.

Share this post


Link to post
Share on other sites

Замечание.
Если ViPNet CSP устанавливается для работы ViPNet клиента, то рекомендую:
1. Устанавливать ViPNet CSP отдельно, до установки собственно ViPNet клиента;
2. Устанавливать ViPNet CSP без поддержки MS Crypto API, чтобы исключить конфликты с КриптоПро CSP.

Share this post


Link to post
Share on other sites

Стоит клиент 4.3 (2.37400), CSP 4.2 (2.36190) - CryptoAPI отключен. Сверху система обновилась на 1803, вроде не падает.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.